Can hear on headset only ringing, but no voice

%3CLINGO-SUB%20id%3D%22lingo-sub-898527%22%20slang%3D%22en-US%22%3ECan%20hear%20on%20headset%20only%20ringing%2C%20but%20no%20voice%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-898527%22%20slang%3D%22en-US%22%3E%3CP%3EHello%2C%3C%2FP%3E%3CP%3EI%20have%20some%20new%20Bluetooth%20headphones%20(Sony%20CH500)%20that%20I%20use%20for%20Teams%20(desktop%20version)%2C%20and%20I%20have%20a%20problem.%20When%20I%20call%20or%20am%20called%2C%20I%20can%20hear%20the%20ringing%2C%20but%20after%20I%20answer%2C%20I%20can%20not%20hear%20the%20other%20person%20speaking%2C%20but%20the%20others%20can%20hear%20me.%3C%2FP%3E%3CP%3EI%20tried%20to%20go%20to%20settings%2C%20selected%20manually%20the%20headset%20(even%20if%20was%20set%20previously)%2C%20I%20tried%20to%20do%20the%20same%20while%20I%20was%20on%20a%20call%2C%20but%20no%20success.%26nbsp%3B%3C%2FP%3E%3CP%3EMight%20be%20because%26nbsp%3Bthe%20headphones%20are%20not%20compatible%20with%20the%20app%3F%20Or%20Does%20someone%20know%20another%20way%20to%20fix%20this%3F%3C%2FP%3E%3CP%3EThanks%20%3A)%3C%2Fimg%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-898527%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EMicrosoft%20Teams%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-898566%22%20slang%3D%22en-US%22%3ERe%3A%20Can%20hear%20on%20headset%20only%20ringing%2C%20but%20no%20voice%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-898566%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F421855%22%20target%3D%22_blank%22%3E%40Marius23%3C%2FA%3E%26nbsp%3BHere%20is%20one%20solution%20in%20another%20forum%3A%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Fsocial.technet.microsoft.com%2FForums%2Fen-US%2F0ea02c5b-e0b8-4d68-9096-2874004eddfd%2Fwhch500-microphone-does-not-work-on-windows-10%3Fforum%3Dwin10itprogeneral%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fsocial.technet.microsoft.com%2FForums%2Fen-US%2F0ea02c5b-e0b8-4d68-9096-2874004eddfd%2Fwhch500-microphone-does-not-work-on-windows-10%3Fforum%3Dwin10itprogeneral%3C%2FA%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAnd%20here%20is%20a%20list%20of%20devices%20that%20works%20with%20Microsoft%20Teams%3A%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Fproducts.office.com%2Fen-us%2Fmicrosoft-teams%2Facross-devices%2Fdevices%2Fcategory%3Fdevicetype%3D36%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fproducts.office.com%2Fen-us%2Fmicrosoft-teams%2Facross-devices%2Fdevices%2Fcategory%3Fdevicetype%3D36%3C%2FA%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ERegards%2C%20Magnus%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-900223%22%20slang%3D%22en-US%22%3ERe%3A%20Can%20hear%20on%20headset%20only%20ringing%2C%20but%20no%20voice%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-900223%22%20slang%3D%22en-US%22%3EAlmost%20any%20headset%20should%20work.%20Your%20ringer%20and%20Teams%20Speaker%20should%20be%20set%20to%20the%20same%20device.%20Use%20the%20test%20call%2C%20it%20should%20work%20both%20ways.%20If%20not%20you%20might%20have%20to%20go%20into%20Sound%20privacy%20settings%20and%20make%20sure%20it's%20set%20allowed%20to%20use%20the%20headset.%20%3CBR%20%2F%3E%3CBR%20%2F%3EAlso%20make%20sure%20Skype%20or%20Skype%20for%20Business%20isn't%20open%2C%20if%20so%20quit%20it%20and%20try%20again%2C%20it%20might%20be%20snagging%20the%20sound%20stream%20for%20calls.%20%3CBR%20%2F%3E%3CBR%20%2F%3EJust%20a%20few%20things%20to%20try%20out.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1392620%22%20slang%3D%22en-US%22%3ERe%3A%20Can%20hear%20on%20headset%20only%20ringing%2C%20but%20no%20voice%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1392620%22%20slang%3D%22en-US%22%3E%3CP%3EI%20have%20exactly%20the%20same%20problem%20with%20exactly%20the%20same%20headphones.%20Did%20you%20manage%20to%20find%20a%20solution%3F%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F421855%22%20target%3D%22_blank%22%3E%40Marius23%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1916685%22%20slang%3D%22en-US%22%3ERe%3A%20Can%20hear%20on%20headset%20only%20ringing%2C%20but%20no%20voice%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1916685%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F421855%22%20target%3D%22_blank%22%3E%40Marius23%3C%2FA%3E%26nbsp%3BI%20have%20exactly%20the%20same%20problem%20with%20my%20Sony%20SBH24%20(but%20not%20with%20my%20older%20model%20SBH20).%26nbsp%3B%20I%20have%20no%20solution%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Occasional Visitor

Hello,

I have some new Bluetooth headphones (Sony CH500) that I use for Teams (desktop version), and I have a problem. When I call or am called, I can hear the ringing, but after I answer, I can not hear the other person speaking, but the others can hear me.

I tried to go to settings, selected manually the headset (even if was set previously), I tried to do the same while I was on a call, but no success. 

Might be because the headphones are not compatible with the app? Or Does someone know another way to fix this?

Thanks :) 

4 Replies
Highlighted
Highlighted
Almost any headset should work. Your ringer and Teams Speaker should be set to the same device. Use the test call, it should work both ways. If not you might have to go into Sound privacy settings and make sure it's set allowed to use the headset.

Also make sure Skype or Skype for Business isn't open, if so quit it and try again, it might be snagging the sound stream for calls.

Just a few things to try out.
Highlighted

I have exactly the same problem with exactly the same headphones. Did you manage to find a solution? @Marius23 

Highlighted

@Marius23 I have exactly the same problem with my Sony SBH24 (but not with my older model SBH20).  I have no solution