Home

Authentication popup for autologon.microsoftazuread-sso.com:443

%3CLINGO-SUB%20id%3D%22lingo-sub-1054329%22%20slang%3D%22en-US%22%3EAuthentication%20popup%20for%20autologon.microsoftazuread-sso.com%3A443%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1054329%22%20slang%3D%22en-US%22%3E%3CP%3EHello%2C%3C%2FP%3E%3CP%3EUsing%20Teams%26nbsp%3B%3CSPAN%3E1.2.00.32462%3C%2FSPAN%3E%20on%20Windows%2010%201909.%3C%2FP%3E%3CP%3EThe%20last%20week%20or%20so%20I've%20been%20starting%20getting%20popups%20asking%20me%20to%20authenticate%20to%26nbsp%3B%3CFONT%3Eautologon.microsoftazuread-sso.com%3A443%3C%2FFONT%3E%20with%20a%20username%20and%20password.%26nbsp%3B%3C%2FP%3E%3CP%3EDoing%20that%20doesn't%20close%20the%20popup%20so%20I%20just%20ignore%20it%20and%20I%20can%20still%20use%20Teams.%3C%2FP%3E%3CP%3EMy%20computer%20is%20not%20domain%20joined.%3C%2FP%3E%3CP%3EAny%20ideas%20what%20I%20can%20do%3F%3C%2FP%3E%3CP%3EThanks!%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1054329%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EMicrosoft%20Teams%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1054453%22%20slang%3D%22en-US%22%3ERe%3A%20Authentication%20popup%20for%20autologon.microsoftazuread-sso.com%3A443%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1054453%22%20slang%3D%22en-US%22%3EBeen%20seeing%20these%20cropping%20up%20everywhere%2C%20I%20think%20it's%20a%20bug%2C%20best%20way%20to%20get%20rid%20of%20for%20me%20has%20been%20to%20quit%20and%20restart%20Teams%2C%20I%20think%20it's%20a%20modern%20auth%20issue%20or%20some%20app%20in%20the%20background%20trying%20to%20load%20causing%20it.%20%3CBR%20%2F%3E%3CBR%20%2F%3ENothing%20can%20be%20done%20that%20I%20know%20of%2C%20but%20maybe%20get%20logs%20and%20open%20a%20ticket%20when%20it%20happens%2C%20but%20I%20know%20it's%20been%20reported%20a%20handful%20of%20times%20lately.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1072961%22%20slang%3D%22en-US%22%3ERe%3A%20Authentication%20popup%20for%20autologon.microsoftazuread-sso.com%3A443%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1072961%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F329510%22%20target%3D%22_blank%22%3E%40aleks_m%3C%2FA%3E%26nbsp%3Bwe're%20seeing%20the%20same%20problem%2C%203%20users%20in%20lat%2048%20hours.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EKilling%20Teams%20via%20task%20manager%20or%20rebooting%20the%20PC%20is%20the%20only%20way%20I've%20found%20to%20clear%20the%20MPTCPU%20(mysterious%20purple%20teams%20credential%20pup-up)%3A%3CBR%20%2F%3E%3CBR%20%2F%3E%3C%2FP%3E%3CP%3EWe're%20running%20Win10%201903%2C%20Teams.vLatest%2C%20ADConnect.vLatest%2C%20single%20AD%20forest%2C%20password%20writeback%2C%20no%20AD%20FS%2C%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F162382i3885A8E660A08DD8%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20alt%3D%22clipboard_image_0.png%22%20title%3D%22clipboard_image_0.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1073919%22%20slang%3D%22en-US%22%3ERe%3A%20Authentication%20popup%20for%20autologon.microsoftazuread-sso.com%3A443%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1073919%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F329510%22%20target%3D%22_blank%22%3E%40aleks_m%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20have%20multiple%20users%20with%20the%20same%20issue.%20I%20am%20also%20able%20to%20reproduce%20the%20message%20by%20opening%20a%20file%20within%20teams.%20after%20loading%20the%20file%20it%20pops%20up.%20Not%20sure%20where%20the%20issue%20is%20at%20this%20moment.%20It%20happens%20within%20Windows%2010%20-1909%20(not%20domain%20joined)%20but%20also%20within%20our%20RDS%20environment%20(Windows%20server%202016%20-%20local%20domain%20joined%2C%20not%20the%20same%20as%20AzureAD%20because%20of%20multi%20tenant%20env).%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1074076%22%20slang%3D%22en-US%22%3ERe%3A%20Authentication%20popup%20for%20autologon.microsoftazuread-sso.com%3A443%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1074076%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F493768%22%20target%3D%22_blank%22%3E%40robbsmet%3C%2FA%3ESame%20problem%20here...%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1074136%22%20slang%3D%22en-US%22%3ERe%3A%20Authentication%20popup%20for%20autologon.microsoftazuread-sso.com%3A443%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1074136%22%20slang%3D%22en-US%22%3EI%20have%20seen%20this%20on%20a%20couple%20of%20computers%20this%20week%20as%20well.%20It%20is%20on%20domain%20joined%20computers.%3CBR%20%2F%3EClosing%20Teams%20and%20starting%20it%20again%20seemed%20to%20get%20rid%20of%20it%20and%20I%20have%20not%20heard%20from%20the%20users%20since%20then.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1074149%22%20slang%3D%22en-US%22%3ERe%3A%20Authentication%20popup%20for%20autologon.microsoftazuread-sso.com%3A443%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1074149%22%20slang%3D%22en-US%22%3Eunfortunately%20that%20did%20not%20solve%20the%20issue%20on%20my%20side.%20actually%20when%20i%20have%20the%20document%20open%2C%20quit%20teams%20and%20start%20teams%20again%20it%20will%20start%20with%20the%20opened%20document%20and%20shows%20me%20the%20popup%20immediately.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1078440%22%20slang%3D%22en-US%22%3ERe%3A%20Authentication%20popup%20for%20autologon.microsoftazuread-sso.com%3A443%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1078440%22%20slang%3D%22en-US%22%3E%3CP%3EUnder%20Known%20Issues%20of%3A%20%3CA%20href%3D%22https%3A%2F%2Fdocs.microsoft.com%2Fen-us%2Fazure%2Factive-directory%2Fhybrid%2Ftshoot-connect-sso%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fdocs.microsoft.com%2Fen-us%2Fazure%2Factive-directory%2Fhybrid%2Ftshoot-connect-sso%3C%2FA%3E%3CBR%20%2F%3E%22Adding%20the%20Azure%20AD%20service%20URL%20(%3CA%20href%3D%22https%3A%2F%2Fautologon.microsoftazuread-sso.com%22%20target%3D%22_blank%22%20rel%3D%22noopener%20nofollow%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fautologon.microsoftazuread-sso.com%3C%2FA%3E)%20to%20the%20Trusted%20sites%20zone%20instead%20of%20the%20Local%20intranet%20zone%20blocks%20users%20from%20signing%20in.%22%3C%2FP%3E%3CP%3EI%20just%20thought%20I%20drop%20this%20in%20for%20your%20to%20review.%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1081094%22%20slang%3D%22en-US%22%3ERe%3A%20Authentication%20popup%20for%20autologon.microsoftazuread-sso.com%3A443%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1081094%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F493768%22%20target%3D%22_blank%22%3E%40robbsmet%3C%2FA%3E%2C%20%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F329510%22%20target%3D%22_blank%22%3E%40aleks_m%3C%2FA%3E%20%2C%20I%20was%20also%20able%20to%20reproduce%20this%20by%20opening%20a%20file%20within%20Teams.%26nbsp%3B%20It%20only%20occurs%20when%20the%20file%20is%20in%20a%20folder%20linked%20to%20another%20SharePoint%20Document%20Library.%20%26nbsp%3B%20This%20is%20indicated%20by%20the%20folder%20having%20the%20SharePoint%20Icon.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ECredit%20for%20Snip%20from%3A%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Fblogs.technet.microsoft.com%2Fskypehybridguy%2F2017%2F10%2F28%2Fmicrosoft-teams-use-an-existing-sharepoint-library%2F%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fblogs.technet.microsoft.com%2Fskypehybridguy%2F2017%2F10%2F28%2Fmicrosoft-teams-use-an-existing-sharepoint-library%2F%3C%2FA%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20554px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F163095iFBD36A747720E672%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22SharePoint%20Icon.PNG%22%20title%3D%22SharePoint%20Icon.PNG%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CDIV%20class%3D%22mceNonEditable%20lia-copypaste-placeholder%22%3E%26nbsp%3B%3C%2FDIV%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1084225%22%20slang%3D%22en-US%22%3ERe%3A%20Authentication%20popup%20for%20autologon.microsoftazuread-sso.com%3A443%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1084225%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F496887%22%20target%3D%22_blank%22%3E%40labanex%3C%2FA%3Eadded%20the%20url%20(%3CA%20href%3D%22https%3A%2F%2Fautologon.microsoftazuread-sso.com%2F%22%20target%3D%22_blank%22%20rel%3D%22noopener%20nofollow%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fautologon.microsoftazuread-sso.com%3C%2FA%3E)%20to%20trusted%20sites%20without%20any%20luck.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIt%20does%20not%20popup%20when%20i%20open%20a%20file%20in%20a%20chat%20(anymore)%20and%20when%20opening%20files%20from%20a%20team%20discussion%20in%20sharepoint%2C%20it%20doesn't%20popup%20anything%20aswell.%20After%20opening%20the%20file%20in%20sharepoint%2C%20I%20was%20also%20able%20to%20open%20the%20file%20for%20editing%20in%20Teams%20without%20popup.%20not%20sure%20if%20that's%20the%20trick%20or%20work%20around.%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1085909%22%20slang%3D%22en-US%22%3ERe%3A%20Authentication%20popup%20for%20autologon.microsoftazuread-sso.com%3A443%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1085909%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F329510%22%20target%3D%22_blank%22%3E%40aleks_m%3C%2FA%3E%26nbsp%3BWe%20are%20also%20experiencing%20this%20same%20issue.%20Only%20difference%20is%20that%20after%20we%20close%20this%20screen%3A%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F163545i751FA1A8E6297742%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20alt%3D%22clipboard_image_0.png%22%20title%3D%22clipboard_image_0.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3Eand%20then%20close%20teams%20completely%20and%20try%20to%20reopen%20Teams%20we%20get%20this%20page%3A%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F163546iBB4A118A7077BEC7%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20alt%3D%22clipboard_image_1.png%22%20title%3D%22clipboard_image_1.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3EStill%20have%20not%20found%20a%20way%20to%20bypass%20this%20issue...%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1086512%22%20slang%3D%22en-US%22%3ERe%3A%20Authentication%20popup%20for%20autologon.microsoftazuread-sso.com%3A443%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1086512%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F504231%22%20target%3D%22_blank%22%3E%40HM-DPW-LACOUNTY%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI've%20had%20success%20adding%20this%20to%20our%20Trusted%20sites%20-%20seems%20to%20fix%20all%20our%20devices%20so%20far.%20If%20you%20have%20alot%20of%20devices%20to%20touch%20maybe%20Group%20Policy%20or%20the%20Powershell%20below%20would%20add%20this%20for%20you%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F163592i9F549C5E84A97B07%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20alt%3D%22clipboard_image_1.png%22%20title%3D%22clipboard_image_1.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%23AutoLogon%20URL%20to%20IE11%20TRUSTED%20SITES%20(VALUE%201%20%3D%20LOCAL%20VALUE%202%20%3D%20TRUSTED%20SITES%3CBR%20%2F%3E%24TestRegistry%20%3D%20Test-Path%20%22HKCU%3A%5CSoftware%5CMicrosoft%5CWindows%5CCurrentVersion%5CInternet%20Settings%5CZoneMap%5CDomains%5Cautologon.microsoftazuread-sso.com%22%3CBR%20%2F%3Eif%20(%24TestRegistry%20-eq%20%24true)%20%7BWrite-Host%20'%3CA%20href%3D%22https%3A%2F%2Fautologon.microsoftazuread-sso.com%22%20target%3D%22_blank%22%20rel%3D%22noopener%20nofollow%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fautologon.microsoftazuread-sso.com%3C%2FA%3E%20is%20in%20Trusted%20Sites!'%20-ForegroundColor%20Green%7D%3CBR%20%2F%3Eif%20(%24TestRegistry%20-eq%20%24false)%20%7B%3CBR%20%2F%3ESet-Location%20%22HKCU%3A%5CSoftware%5CMicrosoft%5CWindows%5CCurrentVersion%5CInternet%20Settings%22%3CBR%20%2F%3ESet-Location%20ZoneMap%5CDomains%3CBR%20%2F%3ENew-Item%20autologon.microsoftazuread-sso.com%3CBR%20%2F%3ESet-Location%20autologon.microsoftazuread-sso.com%3CBR%20%2F%3ENew-ItemProperty%20.%20-Name%20https%20-Value%202%20-Type%20DWORD%3CBR%20%2F%3E%7D%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1096535%22%20slang%3D%22en-US%22%3ERe%3A%20Authentication%20popup%20for%20autologon.microsoftazuread-sso.com%3A443%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1096535%22%20slang%3D%22en-US%22%3E%3CP%3EHello%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F172257%22%20target%3D%22_blank%22%3E%40Ben%20Keith%3C%2FA%3E%2C%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EGetting%20the%20same%20Authentication%20issue%2C%20but%20once%20we%20close%20the%20pop-up%20it%20is%20not%20re-appearing%20and%20everything%20is%20working%20fine.%20This%20authentication%20only%20pops%20up%20once%20when%20we%20start%20Microsoft%20Teams.%26nbsp%3B%3C%2FP%3E%3CP%3EAdded%20%3CA%20href%3D%22https%3A%2F%2Fautologon.microsoftazuread-sso.com%22%20target%3D%22_blank%22%20rel%3D%22nofollow%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fautologon.microsoftazuread-sso.com%3C%2FA%3E%20to%20the%20trusted%20sites%2C%20still%20facing%20the%20same%20issue.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAny%20idea%20on%20whats%20going%20wrong%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks!%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1101273%22%20slang%3D%22en-US%22%3ERe%3A%20Authentication%20popup%20for%20autologon.microsoftazuread-sso.com%3A443%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1101273%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F172257%22%20target%3D%22_blank%22%3E%40Ben%20Keith%3C%2FA%3E%26nbsp%3BThanks!%20This%20worked%20for%20me.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1104028%22%20slang%3D%22en-US%22%3ERe%3A%20Authentication%20popup%20for%20autologon.microsoftazuread-sso.com%3A443%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1104028%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F172257%22%20target%3D%22_blank%22%3E%40Ben%20Keith%3C%2FA%3EI'm%20not%20too%20sure%20how%20big%2C%20if%20any%2C%20of%20a%20difference%20it%20makes.%20But%20when%20adding%20the%20value%20manually%20via%20the%20Internet%20Explorer%20settings%20on%20Windows%20Server%202016%20the%20subdomain%20is%20a%20nested%20key%3A%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EHKEY_CURRENT_USER%5CSOFTWARE%5CMicrosoft%5CWindows%5CCurrentVersion%5CInternet%20Settings%5CZoneMap%5CDomains%5Cmicrosoftazuread-sso.com%5Cautologon%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1107174%22%20slang%3D%22en-US%22%3ERe%3A%20Authentication%20popup%20for%20autologon.microsoftazuread-sso.com%3A443%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1107174%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F427933%22%20target%3D%22_blank%22%3E%40Abhishek_kum1%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI'm%20facing%20the%20same%20issue%20and%20after%20digging%20to%20internet%20I%20find%20this%20article%3A%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Fdocs.microsoft.com%2Fpl-pl%2Fazure%2Factive-directory%2Fhybrid%2Fhow-to-connect-sso-quick-start%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fdocs.microsoft.com%2Fpl-pl%2Fazure%2Factive-directory%2Fhybrid%2Fhow-to-connect-sso-quick-start%3C%2FA%3E%3C%2FP%3E%3CP%3EHere%20you%20can%20find%20that%20value%20for%20a%20reg%20key%20should%20be%20%221%22%20instead%20of%20%222%22%20that%20was%20posted%20before.%26nbsp%3B%3C%2FP%3E%3CP%3EYou%20need%20to%20change%20value%20from%20registry%3A%26nbsp%3B%20Computer%5CHKEY_CURRENT_USER%5CSoftware%5CMicrosoft%5CWindows%5CCurrentVersion%5CInternet%20Settings%5CZoneMap%5CDomains%5Cmicrosoftazuread-sso.com%5Cautologon%3C%2FP%3E%3CP%3Ekey%20%22https%22%20Dword%20value%20should%20be%20set%20to%20%221%22.%3C%2FP%3E%3CP%3EThis%20one%20helped%20me%20so%20please%20check%20it.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1112032%22%20slang%3D%22en-US%22%3ERe%3A%20Authentication%20popup%20for%20autologon.microsoftazuread-sso.com%3A443%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1112032%22%20slang%3D%22en-US%22%3E%3CP%3EThanks%20%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F517791%22%20target%3D%22_blank%22%3E%40Sobiesi%3C%2FA%3E%20this%20worked%20for%20me!%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
aleks_m
Occasional Visitor

Hello,

Using Teams 1.2.00.32462 on Windows 10 1909.

The last week or so I've been starting getting popups asking me to authenticate to autologon.microsoftazuread-sso.com:443 with a username and password. 

Doing that doesn't close the popup so I just ignore it and I can still use Teams.

My computer is not domain joined.

Any ideas what I can do?

Thanks!

16 Replies
Been seeing these cropping up everywhere, I think it's a bug, best way to get rid of for me has been to quit and restart Teams, I think it's a modern auth issue or some app in the background trying to load causing it.

Nothing can be done that I know of, but maybe get logs and open a ticket when it happens, but I know it's been reported a handful of times lately.

@aleks_m we're seeing the same problem, 3 users in lat 48 hours.

 

Killing Teams via task manager or rebooting the PC is the only way I've found to clear the MPTCPU (mysterious purple teams credential pup-up):

We're running Win10 1903, Teams.vLatest, ADConnect.vLatest, single AD forest, password writeback, no AD FS, 

clipboard_image_0.png

@aleks_m 

I have multiple users with the same issue. I am also able to reproduce the message by opening a file within teams. after loading the file it pops up. Not sure where the issue is at this moment. It happens within Windows 10 -1909 (not domain joined) but also within our RDS environment (Windows server 2016 - local domain joined, not the same as AzureAD because of multi tenant env). 

I have seen this on a couple of computers this week as well. It is on domain joined computers.
Closing Teams and starting it again seemed to get rid of it and I have not heard from the users since then.
unfortunately that did not solve the issue on my side. actually when i have the document open, quit teams and start teams again it will start with the opened document and shows me the popup immediately.

Under Known Issues of: https://docs.microsoft.com/en-us/azure/active-directory/hybrid/tshoot-connect-sso
"Adding the Azure AD service URL (https://autologon.microsoftazuread-sso.com) to the Trusted sites zone instead of the Local intranet zone blocks users from signing in."

I just thought I drop this in for your to review. 

@robbsmet, @aleks_m , I was also able to reproduce this by opening a file within Teams.  It only occurs when the file is in a folder linked to another SharePoint Document Library.   This is indicated by the folder having the SharePoint Icon.

 

Credit for Snip from: https://blogs.technet.microsoft.com/skypehybridguy/2017/10/28/microsoft-teams-use-an-existing-sharep...

 

SharePoint Icon.PNG

 

@labanexadded the url (https://autologon.microsoftazuread-sso.com) to trusted sites without any luck.

 

It does not popup when i open a file in a chat (anymore) and when opening files from a team discussion in sharepoint, it doesn't popup anything aswell. After opening the file in sharepoint, I was also able to open the file for editing in Teams without popup. not sure if that's the trick or work around. 

@aleks_m We are also experiencing this same issue. Only difference is that after we close this screen: 

clipboard_image_0.png

and then close teams completely and try to reopen Teams we get this page:

clipboard_image_1.png

Still have not found a way to bypass this issue... 

@HM-DPW-LACOUNTY 

 

I've had success adding this to our Trusted sites - seems to fix all our devices so far. If you have alot of devices to touch maybe Group Policy or the Powershell below would add this for you

clipboard_image_1.png

 

#AutoLogon URL to IE11 TRUSTED SITES (VALUE 1 = LOCAL VALUE 2 = TRUSTED SITES
$TestRegistry = Test-Path "HKCU:\Software\Microsoft\Windows\CurrentVersion\Internet Settings\ZoneMap\Domains\autologon.microsoftazuread-sso.com"
if ($TestRegistry -eq $true) {Write-Host 'https://autologon.microsoftazuread-sso.com is in Trusted Sites!' -ForegroundColor Green}
if ($TestRegistry -eq $false) {
Set-Location "HKCU:\Software\Microsoft\Windows\CurrentVersion\Internet Settings"
Set-Location ZoneMap\Domains
New-Item autologon.microsoftazuread-sso.com
Set-Location autologon.microsoftazuread-sso.com
New-ItemProperty . -Name https -Value 2 -Type DWORD
}

 

Hello@Ben Keith

 

Getting the same Authentication issue, but once we close the pop-up it is not re-appearing and everything is working fine. This authentication only pops up once when we start Microsoft Teams. 

Added https://autologon.microsoftazuread-sso.com to the trusted sites, still facing the same issue. 

 

Any idea on whats going wrong?

 

Thanks!

@Ben Keith Thanks! This worked for me.

@Ben KeithI'm not too sure how big, if any, of a difference it makes. But when adding the value manually via the Internet Explorer settings on Windows Server 2016 the subdomain is a nested key:

 

HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Internet Settings\ZoneMap\Domains\microsoftazuread-sso.com\autologon

@Abhishek_kum1 

I'm facing the same issue and after digging to internet I find this article: https://docs.microsoft.com/pl-pl/azure/active-directory/hybrid/how-to-connect-sso-quick-start

Here you can find that value for a reg key should be "1" instead of "2" that was posted before. 

You need to change value from registry:  Computer\HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings\ZoneMap\Domains\microsoftazuread-sso.com\autologon

key "https" Dword value should be set to "1".

This one helped me so please check it.

Related Conversations
Tabs and Dark Mode
cjc2112 in Discussions on
50 Replies
Extentions Synchronization
Deleted in Discussions on
3 Replies
Stable version of Edge insider browser
HotCakeX in Discussions on
35 Replies
How to Prevent Teams from Auto-Launch
chenrylee in Microsoft Teams on
32 Replies
Security Community Webinars
Valon_Kolica in Security, Privacy & Compliance on
15 Replies
Dev channel update to 80.0.355.1 is live
josh_bodner in Discussions on
67 Replies