Audio sending issues: missing second (or first?) signal sound during test call

Occasional Visitor

I have problems transmitting/recording my voice in Microsoft Teams with a rather peculiar behaviour in Teams' test call function.


Frequently, I started using Microsoft Teams on my Linux machine, which I installed via the "Linux DEB (64 bit)" package. I ran a first test call, using my USB webcam with its built-in microphone and my speakers attached to my mainboard's audio output. Everything worked not just fine, but sound and video quality seemed to be excellent.


Unfortunately, this did not last. Without changing any settings, I joined a scheduled team meeting a few minutes later. When I tried to give my colleagues some audio input, they did not seem to hear me. Thus, I opted for another test call after the meeting. I got the following strange results ever since, even after several Office 365 log-offs, Teams restarts, machine restarts and Teams reinstallations:


Teams' Echo voice is informing me I would be able to record something after the signal sound, which is going to be played back to me afterwards—but I cannot hear my voice. What really puzzles me, is that there is no second (or first?) signal sound as in the first and successful test call (there had been two, between which I had to record my test message, which was then played back after the second one). There is just Teams' introductory remarks, one signal sound, a bit of faint static, and Teams' final remarks. That's all. And, by the way: I tested my USB webcam's interal microphone with some audio recording software between some of the test runs and it worked without any problems.


A test call with a real person also had the problem that my voice is not transmitted.


Any ideas how I could fix that?

0 Replies