ATEM Mini Audio Not Working With Teams

Copper Contributor

I have tried to use an ATEM Mini Pro and an ATEM Mini Extreme ISO with Microsoft Teams. Teams shows the ATEM as an audio input, but when I get into a presentation or try to make a test call, there is no audio. The ATEM audio works brilliantly in every other video conferencing app, including Zoom and YouTube. If I change the input to my native mic (Microsoft Surface laptop) it works in Teams. I can't figure out why Teams recognizes my video but not my audio. I have had my IT staff and the Blackmagic engineers looking at it for months to no avail. 

14 Replies
I've used the USB out from ATEM Mini Pro into Teams without any issues, so there is no general issue with these devices and Teams. I 've also used the HDMI out without any issues into Teams meetings.

Can you try with another computer or another cable?

There definitely is some kind of issue and it appears to be with Teams itself as the mic works fine with zoom and also when I use sound settings. Only Teams has an issue and for me, it is with the microphone.  

Thanks Linus. I have used two ATEMS, two computers, and several cables with the same result 100% of the time. Teams recognizes the ATEM Mini as an audio source. But when I do a test call (or a real call), Teams does not pull any audio from the mic. The folks at Black Magic report no widespread problem with Teams and haven't been able to isolate the problem.
One other troubleshooting nugget: When doing a Teams test call, if I do not have any audio going into the ATEM, Teams brings up a banner saying that it can't hear me. If I do have audio going into the ATEM, then I don't get a warning that it can't hear me, but it is not grabbing the audio. In short, Teams knows if audio is going into the ATEM, but if it is going into the ATEM, Teams seems to not recognize that it is not getting audio.
Just discovered that if I send the audio into one of the 3.5mm mic inputs, it works with Teams. But it won't work if I send the audio to the camera and then to the ATEM via the camera HDMI. As stated above, this setup - mic to camera and then to ATEM - works on other video conferencing apps. Just not Teams.

@matt_hunsaker1610 My setup is for mic is: mic -> RODECaster Pro -> ATEM mini pro -> USB (C) -> computer.  Everything recognizes sound except teams.  Fresh drivers on the Dell. reboots etc...

@Desmo_Rob Does your mic go into Mic1? For whatever reason if I unplug my mic from the camera and instead plug it into Mic 1 it works. There is something about it coming from the camera via HDMI that seems be triggering the problem for me.

Hello @matt_hunsaker1610 


Do you mean you run a cable, RJ-45, from the ATEM Mini Pro to the Rode microphone? And do you connect the microphone to the computer via USBC?


Thanks, -M


I use the same set-up - 3.5 over MIC 2 -  I think may have had the audio over HDMI issue previously (in Teams) and this was my fix.  

Actually, just troubleshooting this issue again at the moment for a studio. Will report back with more info this afternoon. 


Thanks @ryanomara 


I removed Teams, updated the Mac to 11.6.1 (from 11.6), and then reinstalled Teams. It works now. No idea why though? So, you plug in a 3.5 mm cable out the headset port on the Rode Mic to Mic2 on the ATEM. Do you also USB into the computer? Thank you, -M



wish it was a Rode - I just have a 3.5mm Mic  and use ATEM USB to PC USB (not Mac).

Yesterday, the Studio tried the same set-up, but that didn't provide a fix for them.  :sleepy_face:

Will suggest they re-install Teams & will post results if helps.

Teams seems to only use a mono signal. If you have stereo mic it only uses the left channel to create the mono signal. If you are set up like our studio, they had two mics, and the troubleshooter was sometimes using a right mic and sometimes the left. So the audio channel was rather sporadic :face_with_tears_of_joy:

So here is a WTF solution which worked for our studio (Rode Wireless Go Stereo Transmitter connected to Camera ->HDMI -> Atem -> USB -> PC Running MS-Teams

On the Rode Go transmitter you can send Seperate Left and Right Signals or a combined Signal from both

The combined signal works.

Using seperate signals/Channels
The LEFT signal works
The Right signal does not.

Once we switched to combined everything worked fine.

Thanks to @Clive_Turner for explaining how the universe works in this thread:
After a year of pulling out my hair, I have fixed this. Thanks! I set my C200 to send out a combined signal and voila, it now works.
Thank you @ryanomara for this information. I am glad it works. I may need to try it should my Teams stop working again with my ATEM. TTFN, -M