Microsoft Intune - "Device Compliance Policy" error codes

Copper Contributor

I see different error codes "Device Compliance Policy". I am unable to find resolution for the error codes.


Could you please me with resources where I can learn about "Device Compliance Policy" error codes.

For example I see error code "0xfde9".  unable to find any resource about these error codes online.

15 Replies

I do not have a list of the error code, but what I usually do is translate them to hex or decimal and search around. 


HEX 0xfde9 is 65001 in decimal.

Thats the error code for Not Applicable, I see a post about it on "/admin" with the default compliance policy. The conclusion of that post is that MS said it would be solved in the future.




There currently is an issue with the Intune interface not reporting back the status correctly. If the device shows as "Compliant" in the "All devices" section, the device is compliant. Other errors or warnings should be ignored.


The state details will reveal the code 65001 (like mentioned by @Patrick Stalman) with remark Not applicable, as seen in your screenshot as well. Microsoft seems to be aware and will push a fix. 



@Ferry Jansen 

I notice this problem is still in effect.  I've got this:Capture.PNG...and then this:



It seems like this problem has been around at minimum for 6+ months.  At least Intune support is among the best for speed.  Even still, it's like an alpha beta service that is not discounted accordingly.  It should almost be free until they finally have it ready.

@Jeremy Bradshaw 

I have the same error in Aug 2020. It seems to be quite some time..


Were you able to get this resolved?





Hi @sudiptakp ,

Nope, never did see it resolve. I do though have the update to share that my errors are coming from one of two compliance policies - one assigned to the device, and the other assigned to the user. The user one is more restrictive and the device is not compliant according to some of its requirements. Not sure if this the reason for mysterious error codes or not, but thought I'd share it.

Looking forward to the day that policy/profile conflicts in Intune are more graceful. It's a weird stone left unturned for sure.



I´m new with intune, I connected my device (Windows 10 Home on Leonovo laptop) and notice that Windows Defender options is unavailable due to 'administrator settings'.


Looking at the Intune console (, I was unable to find what is the policy applyed to this device and then look for a change it; that's why I´m here because de same error on the console.

@Renato Pereira Having the same issue and wondering what the workaround is. Based on this thread its been 2yrs and MS hasn't sorted it yet. 

Looks like 2 years on and now in 2021 the problem still exists with no solution, not good.

When i check the device it mentioned there is no license found. This device is the 2nd device(OSX, first is windows) enrolled to myself using a E5 license. It should allow up to 5 devices

yep, same sh*t - different day....
3,5 years now...

I have the same error. Please update this thread. thanks!





Yep! me too . . .

Screenshot 2022-09-06 at 17.33.21.png

Anyone in Intuneland able to help?

I just assume you have configured other compliance policies besides the already "build in ones"?