Tech Community Live: Microsoft Intune
Mar 20 2024, 07:30 AM - 11:30 AM (PDT)
Microsoft Tech Community
SOLVED

Intune - Company Portal Issues with MDM Android tablets

Brass Contributor

We have noticed that some of our Samsung tablets that use Android 7.1 started having issues with our managed apps, such as outlook, word, excel and more. We were not able to open any apps and when we attempt to, the app just crashes.

 

No changes have been made to our policies and all apps are up to date.

 

We tried to fix the issue by removing company portal and the work profile on the affected device, then we tried to enrol the device again. This seems to start off fine, as we were able to login and get past MFA, but every time the device tries to register, company portal crashes!

 

As an extreme workaround, we have to wipe the affected device and then we can enrol it back into intune.(This is far from ideal)

 

We have lots of tablets that have been affected and each day we see much more tablets having the same issue.

 

Has anyone had a similar issue?

26 Replies
best response confirmed by ChrisWork (Brass Contributor)
Solution

UPDATE!!!!

After many days spent troubleshooting with Microsoft, the issue seemed to be with the Android OS.
Which I can confirm has been fixed by Google, to fix the bug you have to install Google Chrome on your Android devices.

I have made it a required app and pushed it out via Intune.

Please give that a try and let me know how it goes?

1. Try to cleare the phone cache and application cache and try to re launch and see if it works@ChrisWork 

2. We dont have tablet in our environment but we also faced this issue with mobile having Android 7.1 so we have upgraded all those mobile to android 8 and by  issue resolved after that.

 

 

Hi Chris,

Thank you for the update, Chrome is already installed on the user profile, i'm trying to install it with Intune right now (professionnal profile). Il will keep you inform

Thank you again

After installing Chrome with intune in the managed google playstore it works. All works as it should.

 

 

Thank you very much, we much appreciated the help

@obisch2440 Excellent, glad to know it works well!

 

At some point I will test removing chrome and check if the bug does not pop up again.

 

Update you later, enjoy your day! :D

Yes, we already try to remove Chrome and the bug does not pop up again until now. We will make further tests to see if we can do it without any action of the end users. I will update you also.

Thank you again, enjoy your day too :) !

Hi,

 

So, we forced the installation of Chrome on all the devices and the problem was solved without any action of the end users.

We do not try to uninstall Chrome because it's ok to have it on the devices anyway.

 

Thank you