Configuration profile "Not applicable"

%3CLINGO-SUB%20id%3D%22lingo-sub-2448669%22%20slang%3D%22en-US%22%3EConfiguration%20profile%20%22Not%20applicable%22%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2448669%22%20slang%3D%22en-US%22%3E%3CP%3E%3CSPAN%20class%3D%22Y2IQFc%22%3EHello%2C%20how%20are%20you%3F%20I%20hope%20well.%3CBR%20%2F%3E%3CBR%20%2F%3EI%20researched%20many%20materials%2C%20but%20i%20can't%20find%20a%20solution.%3CBR%20%2F%3EI've%20done%20several%20tests%20and%20the%20configuration%20profiles%20are%20always%20%22Not%20applicable%22.%3CBR%20%2F%3EThe%20dns%20configured%20in%20Azure%20AD%20is%20private.%3CBR%20%2F%3EAre%20there%20any%20additional%20configurations%20to%20be%20done%3F%20The%20setting%20is%20always%20%22Not%20Applicable%22%2C%20whether%20by%20group%20or%20not.%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CPRE%3E%3CSPAN%20class%3D%22Y2IQFc%22%3EI%20have%20already%20removed%20the%20local%20administrator%20manually%20and%20also%20through%20AutoPilot%20through%20the%20Office%20365%20E3%20portal%2C%20but%20it%20didn't%20solve%20it%20either.%20The%20policies%20and%20settings%20I%20tried%20to%20make%20manually%20are%20all%20%22Not%20applicable%22%2C%20even%20using%20the%20Windows%2010%20Pro%20client.%20Only%20those%20that%20are%20made%20by%20the%20system%20are%20applied.%3C%2FSPAN%3E%3C%2FPRE%3E%3CP%3E%3CSPAN%20class%3D%22Y2IQFc%22%3E%3CBR%20%2F%3EI%20really%20appreciate%20your%20help.%3CBR%20%2F%3E%3CBR%20%2F%3EThanks!%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2448669%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EIntune%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EMobile%20Device%20Management%20(MDM)%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2449140%22%20slang%3D%22en-US%22%3ERe%3A%20Configuration%20profile%20%22Not%20applicable%22%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2449140%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F620702%22%20target%3D%22_blank%22%3E%40Rudy_Ooms%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%20for%20the%20answer.%3C%2FP%3E%3CP%3EYes%2C%20only%20MDM.%3C%2FP%3E%3CP%3EI%20tried%20both%20ways%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2449172%22%20slang%3D%22en-US%22%3ERe%3A%20Configuration%20profile%20%22Not%20applicable%22%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2449172%22%20slang%3D%22en-US%22%3EIt%20makes%20perfect%20sense.%3CBR%20%2F%3EI%20only%20tested%20it%20with%20the%20Pro%20version.%3CBR%20%2F%3EFor%20some%20reason%2C%20I%20believed%20it%20met%20the%20requirements.%3CBR%20%2F%3EI%20will%20test%20with%20the%20Enterprise%20version%20and%20come%20back%20with%20the%20result.%3CBR%20%2F%3EThanks%20a%20lot%20for%20the%20help.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2449175%22%20slang%3D%22en-US%22%3ERe%3A%20Configuration%20profile%20%22Not%20applicable%22%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2449175%22%20slang%3D%22en-US%22%3EHi.%3CBR%20%2F%3E%3CBR%20%2F%3EIts%20sometimes%20weird%20why%20you%20need%20enterprise...%20but%20sometimes%20you%20do.%20You%20could%20also%20watch%20the%20device%20enterprise%20management%20event%20log...%20it%20would%20tell%20you%20you%20have%20the%20wrong%20sku%20or%20something%20like%20that%3C%2FLINGO-BODY%3E
Occasional Contributor

Hello, how are you? I hope well.

I researched many materials, but i can't find a solution.
I've done several tests and the configuration profiles are always "Not applicable".
The dns configured in Azure AD is private.
Are there any additional configurations to be done? The setting is always "Not Applicable", whether by group or not.

 

I have already removed the local administrator manually and also through AutoPilot through the Office 365 E3 portal, but it didn't solve it either. 
The policies and settings I tried to make manually are all "Not applicable", even using the Windows 10 Pro client.
Only those that are made by the system are applied.


I really appreciate your help.

Thanks!

6 Replies
Are you using only MDM? Can you provide some screenshots from a device configuration profile
How are the profiles targetted. Users Or device based?

@Rudy_Ooms 

 

Thanks for the answer.

Yes, only MDM.

I tried both ways

@diegolm 

 

Hi,

 

Just to be sure, are the devices windows 10 enterprise

 

Rudy_Ooms_0-1623770611965.png

 

It makes perfect sense.
I only tested it with the Pro version.
For some reason, I believed it met the requirements.
I will test with the Enterprise version and come back with the result.
Thanks a lot for the help.
Hi.

Its sometimes weird why you need enterprise... but sometimes you do. You could also watch the device enterprise management event log... it would tell you you have the wrong sku or something like that

@Rudy_Ooms 

 

Hi

 

After changing the system version to Enterprise, it worked. Some apply to Pro as well, but few. Other settings for Insiders only.

Thanks a lot!