Cisco Secure Client Profil enrollment error

Copper Contributor

Good Day,

when integrating a new iOS device into Intune, I get an error message when rolling out the VPN profile: "2016341110 0x87D1138A iOS device has rejected the command due to incorrect format"

The VPN profile is for the current Cisco Secure Client. It still worked in April 2024.

Does anyone else have this error and a solution?

Best regards,
Heiko

5 Replies
Hi @HeikoWi,

Do you have any more information regarding this? Have you tried with another device?
Can you send a screenshot of the error?

@NicklasOlsen 

The version of the Cisco Secure Client App has not changed for 5 months and in April 2024 the rollout to new devices still worked. I have tested it on several devices, always the same error. The only thing that has changed is the iOS version.

 

Error.JPG

Hi @HeikoWi,

I don't have the biggest experience with iOS devices, unfortunately.
However, is this an issue on all versions of iOS?
I tried it yesterday with a new iPad, this still had iOS 17.4.1 pre-installed, same error. This version was released in March 2024, when the enrollment still worked properly.
Hi @HeikoWi,

Unfortunately, I don't have a good place to look.
I hope there are some others in here, who have more experience with iOS and can jump in and help :)