Autopilot reset does not install apps

%3CLINGO-SUB%20id%3D%22lingo-sub-1270534%22%20slang%3D%22en-US%22%3EAutopilot%20reset%20does%20not%20install%20apps%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1270534%22%20slang%3D%22en-US%22%3E%3CP%3EI%20know%2C%20there%20is%20a%20similar%201-year-old%20post%20in%20this%20community%2C%20but%20it%20never%20got%20answered%20and%20there%20are%20some%20discussions%20at%20other%20places%20in%20the%20Internet%20too%20about%20the%20issue.%3CBR%20%2F%3E%3CBR%20%2F%3EThe%20issue%20is%20simple%3A%20When%20initiating%20an%20Autopilot%20reset%20using%20the%20Endpoint%20Manager%2C%20the%20device%20resets%2C%20but%20the%20managed%20apps%20do%20not%20install.%20Currently%20the%20only%20managed%20apps%20I%20am%20testing%20with%20are%20Office%20365%20ProPlus%20using%20a%20Configuration%20Designer%20profile%2C%20and%20Microsoft%20Edge%2C%20using%20the%20default%20template%20too.%20The%20apps%20get%20installed%2C%20when%20using%20other%20reset%20methods.%20Moreover%2C%20the%20Intune%20Management%20Extensions%20do%20not%20get%20installed%20either%2C%20so%2C%20no%20PowerShell%20scripts%20can%20be%20executed.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIs%20this%20a%20known%20bug%3F%20Is%20there%20any%20date%2C%20when%20a%20fix%20can%20be%20expected%3F%20I%20tried%20it%20with%201909%20with%20all%20regular%20updates%20installed.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1270534%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EIntune%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EMobile%20Device%20Management%20(MDM)%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Highlighted
Senior Member

I know, there is a similar 1-year-old post in this community, but it never got answered and there are some discussions at other places in the Internet too about the issue.

The issue is simple: When initiating an Autopilot reset using the Endpoint Manager, the device resets, but the managed apps do not install. Currently the only managed apps I am testing with are Office 365 ProPlus using a Configuration Designer profile, and Microsoft Edge, using the default template too. The apps get installed, when using other reset methods. Moreover, the Intune Management Extensions do not get installed either, so, no PowerShell scripts can be executed.

 

Is this a known bug? Is there any date, when a fix can be expected? I tried it with 1909 with all regular updates installed.

0 Replies