Auto pilot red screen of death

Copper Contributor

I did some searching but I can’t workout why this is doing this. Device is enrolled. It took ages to complete white glove and then RSOD. Have tried multiple times over to restart and retry and wipe and try again. Same result. Fails pretty quickly. Also had another identical machine image fine. MicrosoftTeams-image_LI.jpg

4 Replies
Is this an existing device in intune? If it is, you need to delete it from intune before white glove.
it is a brand new device straight from the box. serial was added to inune already by supplier
best response confirmed by Superfru (Copper Contributor)

As the previous enrollment worked with White Glove, there shouldn't be a problem with multiple MDMs as specified in some blogs. 

The following points in the same direction.
Troubleshoot Autopilot device import and enrollment | Microsoft Docs

Could you check in Autopilot Devices, select the device with the issue and check if there is a associated intune device?

Besides that nothing else comes to my mind. This is the fix I used for the same issue before.


Legend thank you. The associated device needed to be deleted to start a fresh deployment.