App installation failed Error code 0x0 (But app is installed on device)

%3CLINGO-SUB%20id%3D%22lingo-sub-798022%22%20slang%3D%22en-US%22%3EApp%20installation%20failed%20Error%20code%200x0%20(But%20app%20is%20installed%20on%20device)%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-798022%22%20slang%3D%22en-US%22%3E%3CP%3EI%20have%20Firefox%20being%20pushed%20down%20to%20my%20device%20and%20it%20show%20the%20following%20info%20in%20Intune%3A%26nbsp%3B%3CFONT%3EApp%20installation%20failed%20Error%20code%200x0%20(But%20app%20is%20installed%20on%20device)%3C%2FFONT%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20have%20tried%20to%20install%20it%20from%20the%20Company%20Portal%20app%20as%20well%20and%20it%20installs%20but%20still%20the%20error%20code%20shows%20in%20Intune.%20Have%20screen%20shot%20of%20it.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CDIV%3E%3CFONT%20color%3D%22%23007600%22%3E%3CFONT%20face%3D%22az_ea_font%2C%26quot%3BSegoe%20UI%26quot%3B%2Caz_font%2Csystem-ui%2C-apple-system%2CBlinkMacSystemFont%2CRoboto%2COxygen%2CUbuntu%2CCantarell%2C%26quot%3BOpen%20Sans%26quot%3B%2C%26quot%3BHelvetica%20Neue%26quot%3B%2Csans-serif%22%20size%3D%222%22%20color%3D%22%23b00000%22%3E%3CBR%20%2F%3EThen%20I%20have%20another%20app%20that%20gives%20me%20an%20error%20code%3A%20Error%20code%3A%200x80070643%3CBR%20%2F%3EFatal%20error%20during%20installation%3C%2FFONT%3E%3C%2FFONT%3E%3C%2FDIV%3E%3CDIV%3E%26nbsp%3B%3C%2FDIV%3E%3CDIV%3E%3CFONT%20color%3D%22%23007600%22%3E%3CFONT%20face%3D%22az_ea_font%2C%26quot%3BSegoe%20UI%26quot%3B%2Caz_font%2Csystem-ui%2C-apple-system%2CBlinkMacSystemFont%2CRoboto%2COxygen%2CUbuntu%2CCantarell%2C%26quot%3BOpen%20Sans%26quot%3B%2C%26quot%3BHelvetica%20Neue%26quot%3B%2Csans-serif%22%20size%3D%222%22%20color%3D%22%23b00000%22%3EAn%20the%20app%20is%20not%20installed%20on%20the%20device%20at%20all%2C%20and%20also%20fails%20if%20you%20try%20to%20install%20it%20from%20the%20Company%20Portal%20app.%20Including%20the%20EventViewer%20error%20as%20well.%3C%2FFONT%3E%3C%2FFONT%3E%3C%2FDIV%3E%3CDIV%3E%26nbsp%3B%3C%2FDIV%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-798022%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EIntune%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EMobile%20Device%20Management%20(MDM)%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-798029%22%20slang%3D%22en-US%22%3ERe%3A%20App%20installation%20failed%20Error%20code%200x0%20(But%20app%20is%20installed%20on%20device)%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-798029%22%20slang%3D%22en-US%22%3EI%20have%20logs%20but%20was%20unable%20to%20add%20them%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-799777%22%20slang%3D%22en-US%22%3ERe%3A%20App%20installation%20failed%20Error%20code%200x0%20(But%20app%20is%20installed%20on%20device)%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-799777%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F363956%22%20target%3D%22_blank%22%3E%40LoneStar30%3C%2FA%3E%26nbsp%3BWhat%20is%20the%20App%20package%20file%20full%20name%20uploaded%20to%20Intune%3F%20.MSI%20.MSIX%20.exe%3F%20%3A)%3C%2Fimg%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-813434%22%20slang%3D%22en-US%22%3ERe%3A%20App%20installation%20failed%20Error%20code%200x0%20(But%20app%20is%20installed%20on%20device)%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-813434%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F160328%22%20target%3D%22_blank%22%3E%40Jonas%20B%C3%B8gvad%3C%2FA%3EMSI.%20For%20example%2C%20the%20Microsoft%20Intune%20Company%20Portal%20from%20my%20MSFB%2C%20also%20Firefox.%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
New Contributor

I have Firefox being pushed down to my device and it show the following info in Intune: App installation failed Error code 0x0 (But app is installed on device)

 

I have tried to install it from the Company Portal app as well and it installs but still the error code shows in Intune. Have screen shot of it.

 


Then I have another app that gives me an error code: Error code: 0x80070643
Fatal error during installation
 
An the app is not installed on the device at all, and also fails if you try to install it from the Company Portal app. Including the EventViewer error as well.
 
3 Replies
Highlighted
I have logs but was unable to add them
Highlighted

@LoneStar30 What is the App package file full name uploaded to Intune? .MSI .MSIX .exe? :)

Highlighted

@Jonas BøgvadMSI. For example, the Microsoft Intune Company Portal from my MSFB, also Firefox.