Questions disappeared when I tested the form?

%3CLINGO-SUB%20id%3D%22lingo-sub-117775%22%20slang%3D%22en-US%22%3EQuestions%20disappeared%20when%20I%20tested%20the%20form%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-117775%22%20slang%3D%22en-US%22%3E%3CP%3EI%20created%20a%20form%20with%2018%20questions%2C%20in%20order%20to%20test%20it%20I%20went%20to%20preview%20and%20filled%20the%20form%20in.%26nbsp%3B%20When%20I%20hit%20submit%20all%20seemed%20well%20until%20it%20took%20me%20back%20to%20the%20edit%20questions%20page%20where%20I%20was%20now%20down%20to%20only%2013%20questions%3F%26nbsp%3B%20not%20only%20that%2C%20it%20hadn't%20recorded%20my%20response%20either%2C%20at%20least%20that%20way%20I%20could%20have%20seen%20a%20copy%20of%20my%20questions%20and%20therefore%20be%20able%20to%20replace%20them.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAnyone%20any%20ideas%20how%20I%20might%20be%20able%20to%20recover%20this%20information%20please%2C%20I%20spent%20a%20lot%20of%20time%20on%20this%20today%20so%20currently%20pretty%20annoyed%20with%20forms!!%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-117775%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EForms%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1672546%22%20slang%3D%22en-US%22%3ERe%3A%20Questions%20disappeared%20when%20I%20tested%20the%20form%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1672546%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F7646%22%20target%3D%22_blank%22%3E%40Zhongzhong%20Li%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20also%20created%20a%20forms%20with%20around%2090%20questions%20and%20when%20I%20tested%20it%20both%20on%20preview%20and%20via%20link%20only%2013%20questions%20were%20visible%20to%20answer.%20So%20I%20created%20another%20forms%20and%20this%20time%20only%205%20questions%20can%20be%20answered.%20Seems%20to%20be%20a%20buck%2C%20too%3F%20How%20can%20I%20solve%20this%20isssue%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EKind%20regards%3C%2FP%3E%3CP%3Eflo%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-122943%22%20slang%3D%22en-US%22%3ERe%3A%20Questions%20disappeared%20when%20I%20tested%20the%20form%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-122943%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20Frank%2C%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3ELooks%20like%20you%20met%20an%20error.%3C%2FP%3E%0A%3CP%3EDo%20you%20mind%20to%20send%20your%20form%20URL%20for%20me%3F%20I%20could%20connect%20with%20our%20engineering%20team%20for%20troubleshooting.%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3ERegards%2C%3C%2FP%3E%0A%3CP%3EZhongzhong%3C%2FP%3E%3C%2FLINGO-BODY%3E
Visitor

I created a form with 18 questions, in order to test it I went to preview and filled the form in.  When I hit submit all seemed well until it took me back to the edit questions page where I was now down to only 13 questions?  not only that, it hadn't recorded my response either, at least that way I could have seen a copy of my questions and therefore be able to replace them.

 

Anyone any ideas how I might be able to recover this information please, I spent a lot of time on this today so currently pretty annoyed with forms!!

2 Replies

Hi Frank,

 

Looks like you met an error.

Do you mind to send your form URL for me? I could connect with our engineering team for troubleshooting.

 

Regards,

Zhongzhong

@Zhongzhong Li 

 

I also created a forms with around 90 questions and when I tested it both on preview and via link only 13 questions were visible to answer. So I created another forms and this time only 5 questions can be answered. Seems to be a buck, too? How can I solve this isssue?

 

Kind regards

flo