New Issue Using all Forms - "Sorry, something went wrong"

New Contributor

 

Hi, 

 

All users at my site including myself can no longer access forms which had previously been working fine. When going to the link to complete the form the attached message shows up. Is anyone else having this issue or have you had this issue in the past?  FormsIssue.JPG

17 Replies
Update: Right after posting the issue resolved itself without me doing anything. Please disregaurd this post.

I'm having the same problem in multiple tenants at this very moment.

I thought the issue had stopped for me but it does appear to still be intermitant - about 50% of the time the page loads fine and the other 50% I get the above errror.
I have the same problem Had two of my forms bomb out I am a bit embarrased as I have an audit coming that relies on use of these forms :|
Hello, I am having a similar issues. The form was working fine and received responses, and now it is not working. I knew I should have used google forms.

Zayne

please can you share what you did to get 50% back - shutdown computer ? restart? close all browser? removed / added something? 
Was your data there when the forms came back?
Did you lose data?
I am skeptical of clicking any of the form

Also having the same issue on at least 1 form.
Same issue across all forms.
Same issue with my form.
All I did was reload the page. I don't believe any data has been lost as I assume any user having issues just wouldn't be able to reach to form. Can't be sure about that though

@Zayne1893 You are not alone, ALL my forms are giving the same error.  I hope anyone who finds a way to resolve this issue will post a reply here as well.

 

I am having the same issue for both my personal account and my work account across all forms.

I'm having the same issue as well. Super frustrating.
According to the Microsoft 365 Status account on Twitter, there are some known issues right now.
12:45pm PT: We're investigating an issue for access to multiple M365 services. Please visit the admin center post M0244568 for more information. We'll provide additional information here as it becomes available.
1:15pm PT: We've identified an issue with a recent change to an authentication system. We’re rolling back the update to mitigate impact, which we expect will take approximately 15 minutes. Additional information can be found at http://status.office.com or under MO244568 if available.

@TheRebecca Same error message here, looks like something is not behaving it should at Microsoft Forms. 

Yeah, apparently a huge global outage. I just heard they're also down at MSFT internally. Really hope it's resolved soon. They just posted another twitter update that it's taking a bit longer than they thought.