Images in MS Quiz is not showing at All

%3CLINGO-SUB%20id%3D%22lingo-sub-1759190%22%20slang%3D%22en-US%22%3EImages%20in%20MS%20Quiz%20is%20not%20showing%20at%20All%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1759190%22%20slang%3D%22en-US%22%3E%3CP%3EWe%20are%20Using%20MS%20Quiz%20in%20our%20school%20from%20last%205-6%20months%2C%20But%20suddenly%20Images%20are%20not%20showing%20in%20MS%20Team%20Quiz%20and%20Form.%20previously%20when%20we%20took%20quizzes%20we%20are%20able%20to%20add%20images%20and%20its%20shown%20to%20student.%20But%20from%20last%20week%20it%20shows%20broken%20image%20.%20We%20have%20test%20lined%20up%20in%20MS%20Quiz.%20Kindly%20tell%20the%20solution%20or%20inform%20us%20that%20its%20not%20possible%20so%20we%20switch%20to%20Google%20Form%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1759190%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EImages%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EMs%20Quiz%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1761139%22%20slang%3D%22en-US%22%3ERe%3A%20Images%20in%20MS%20Quiz%20is%20not%20showing%20at%20All%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1761139%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F644746%22%20target%3D%22_blank%22%3E%40vinsri76%3C%2FA%3E%26nbsp%3B%20A%20search%20of%20the%20Internet%20suggests%20this%20has%20been%20an%20on-again%20off-again%20problem%20for%20some%20time%2C%20and%20for%20many%20people.%26nbsp%3B%20I%20have%20had%20it%20happen%20to%20some%20of%20my%20tests%2C%20but%20have%20found%20that%2024%20hours%20later%2C%20the%20images%20appear%20reliably.%20I%20wonder%20if%20it's%20just%20taking%20time%20for%20various%20parts%20of%20the%20system%20time%20to%20sync%20up.%26nbsp%3B%20Do%20check%20your%20tests%20a%20day%20or%20so%20after%20making%20them%20in%20Forms.%3C%2FP%3E%3C%2FLINGO-BODY%3E
Occasional Contributor

We are Using MS Quiz in our school from last 5-6 months, But suddenly Images are not showing in MS Team Quiz and Form. previously when we took quizzes we are able to add images and its shown to student. But from last week it shows broken image . We have test lined up in MS Quiz. Kindly tell the solution or inform us that its not possible so we switch to Google Form

 

1 Reply

@vinsri76  A search of the Internet suggests this has been an on-again off-again problem for some time, and for many people.  I have had it happen to some of my tests, but have found that 24 hours later, the images appear reliably. I wonder if it's just taking time for various parts of the system time to sync up.  Do check your tests a day or so after making them in Forms.