Forms Responses Missing

%3CLINGO-SUB%20id%3D%22lingo-sub-1631017%22%20slang%3D%22en-US%22%3EForms%20Responses%20Missing%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1631017%22%20slang%3D%22en-US%22%3E%3CP%3EI%20suddenly%20got%20the%20message%20that%20Forms%20Pro%20has%20been%20moved%20to%20Dynamics%20365%20Customer%20Voice.%3C%2FP%3E%3CP%3EI%20went%20to%20the%20new%20Customer%20Voice%20page%20and%20clicked%20on%20my%20Survey%20and%20then%20clicked%20on%20Survey%20under%20the%20Reports.%20It%20show%20me%20235%20responses%20but%20when%20I%20export%20it%20only%20exports%20220%20responses%20keeping%20the%20first%2015%20rows%20for%20the%20responses%20as%20blank.%20Can%20I%20have%20some%20guidance%20on%20this%20as%20to%20what%20might%20have%20gone%20wrong%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EDefinitely%20the%20responses%20are%20there%20as%20the%20rows%20are%20blank%20but%20somehow%20the%20export%20does%20not%20work%20for%20the%20First%2015%20responses.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1631017%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3ECustomer%20Voice%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EMicrosoft%20Forms%20Pro%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1637556%22%20slang%3D%22en-US%22%3ERe%3A%20Forms%20Responses%20Missing%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1637556%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F217760%22%20target%3D%22_blank%22%3E%40Vaibhav%20Antriwale%3C%2FA%3E%26nbsp%3BHi%2C%3C%2FP%3E%3CP%3E%3CSPAN%3Elook%20at%20this%20post%2C%20I%20had%20a%20similar%20problem%20and%20I%20managed%20to%20find%20the%20solution.%20I%20posted%20it%20here%3A%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fmicrosoft-forms%2Fi-can-t-download-answers-forms-pro%2Ftd-p%2F1626431%22%20target%3D%22_blank%22%3Ehttps%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fmicrosoft-forms%2Fi-can-t-download-answers-forms-pro%2Ftd-p%2F1626431%3C%2FA%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1643166%22%20slang%3D%22en-US%22%3ERe%3A%20Forms%20Responses%20Missing%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1643166%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F217760%22%20target%3D%22_blank%22%3E%40Vaibhav%20Antriwale%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EThis%20looks%20like%20the%20same%20bug%20mentioned%20in%20this%20thread%3A%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Fcommunity.dynamics.com%2F365%2Fdynamics-365-customer-voice%2Ff%2Fdynamics-365-customer-voice-forum%2F400255%2Fmigrated-microsoft-form-not-exporting-results%22%20target%3D%22_blank%22%20rel%3D%22nofollow%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fcommunity.dynamics.com%2F365%2Fdynamics-365-customer-voice%2Ff%2Fdynamics-365-customer-voice-forum%2F4...%3C%2FA%3E%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EThe%20product%20team%20has%20fixed%20the%20issue.%20Would%20you%20please%20have%20a%20second%20try%3F%20Let%20us%20know%20if%20you%20are%20still%20seeing%20this%20issue.%20Thanks.%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EWenjun%20Gong%3C%2FP%3E%0A%3CP%3EMicrosoft%20Forms%20team%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1653009%22%20slang%3D%22en-US%22%3ERe%3A%20Forms%20Responses%20Missing%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1653009%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F35147%22%20target%3D%22_blank%22%3E%40Wenjun%20Gong%3C%2FA%3E%26nbsp%3BNo%2C%20the%20issue%20is%20still%20there.%20I%20have%20checked%20today.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EBest%20Regards%2C%3C%2FP%3E%3CP%3EVaibhav%3C%2FP%3E%3C%2FLINGO-BODY%3E
Occasional Contributor

I suddenly got the message that Forms Pro has been moved to Dynamics 365 Customer Voice.

I went to the new Customer Voice page and clicked on my Survey and then clicked on Survey under the Reports. It show me 235 responses but when I export it only exports 220 responses keeping the first 15 rows for the responses as blank. Can I have some guidance on this as to what might have gone wrong?

 

Definitely the responses are there as the rows are blank but somehow the export does not work for the First 15 responses.

5 Replies

@Vaibhav Antriwale Hi,

look at this post, I had a similar problem and I managed to find the solution. I posted it here:

https://techcommunity.microsoft.com/t5/microsoft-forms/i-can-t-download-answers-forms-pro/td-p/16264...

 

@Vaibhav Antriwale 

This looks like the same bug mentioned in this thread: https://community.dynamics.com/365/dynamics-365-customer-voice/f/dynamics-365-customer-voice-forum/4...

 

The product team has fixed the issue. Would you please have a second try? Let us know if you are still seeing this issue. Thanks.

 

Wenjun Gong

Microsoft Forms team

@Wenjun Gong No, the issue is still there. I have checked today.

 

Best Regards,

Vaibhav

@VictorSilva 

This does solved my issue temporarily but from 1st October Forms Pro won't be available and also the format of exported results are different in Forms Pro vs Customer Voice products.

 

Thanks,

Vaibhav

This issue is finally solved. I can see all the entries when exporting responses from the Customer Voice Form.

 

Thanks,

Vaibhav