Home

Forms not proceeding after 2 sections

%3CLINGO-SUB%20id%3D%22lingo-sub-1055091%22%20slang%3D%22en-US%22%3EForms%20not%20proceeding%20after%202%20sections%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1055091%22%20slang%3D%22en-US%22%3E%3CP%3Ehi%20All%2C%3C%2FP%3E%3CP%3Ei%20have%20created%20a%20survey%20with%206%20sections.%20However%20when%20we%20do%20the%20test%20run%20it%20shows%20the%20submit%20button%20after%202%20sections%20and%20does%20not%20proceed%20beyond%20section%202.%26nbsp%3B%3C%2FP%3E%3CP%3EPlease%20suggest.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1055091%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EMicrosoft%20Forms%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1055133%22%20slang%3D%22en-US%22%3ERe%3A%20Forms%20not%20proceeding%20after%202%20sections%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1055133%22%20slang%3D%22en-US%22%3E%3CP%3EHi%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F482342%22%20target%3D%22_blank%22%3E%40shwetas1285%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ECould%20be%20a%20branching%20issue.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ECheck%20%3CSTRONG%3E...%3C%2FSTRONG%3E%26nbsp%3Bmenu%20(top%20right%20of%20the%20form)%20%26gt%3B%20%3CSTRONG%3EBranching%26nbsp%3B%3C%2FSTRONG%3Eand%20see%20if%20your%20branching%20stops%20at%20section%20two%20questions%20(e.g.%20a%20question%20may%20say%20%3CSTRONG%3EEnd%20of%20form%3C%2FSTRONG%3E).%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIf%20Branching%20is%20not%20in%20the%20menu%20above%2C%20check%20your%20questions%20to%20see%20if%20the%20Branching%20is%20sitting%20there%20(there's%20some%20sort%20of%20update%20coming%20out%20that's%20changing%20the%20Branching%20so%20you%20may%20have%20one%20or%20the%20other%20option).%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EGood%20luck!%3C%2FP%3E%3CP%3EDamien%3C%2FP%3E%3C%2FLINGO-BODY%3E
shwetas1285
Occasional Visitor

hi All,

i have created a survey with 6 sections. However when we do the test run it shows the submit button after 2 sections and does not proceed beyond section 2. 

Please suggest.

1 Reply
Highlighted

Hi @shwetas1285 

 

Could be a branching issue.

 

Check ... menu (top right of the form) > Branching and see if your branching stops at section two questions (e.g. a question may say End of form).

 

If Branching is not in the menu above, check your questions to see if the Branching is sitting there (there's some sort of update coming out that's changing the Branching so you may have one or the other option).

 

Good luck!

Damien

Related Conversations
Invalid survey url during form submission
Sumaira370 in Microsoft Forms on
0 Replies
Upload feature not available
sarahtherapist in Microsoft Forms on
8 Replies
Ideas requested
KDavidP1987 in SharePoint on
0 Replies
Embed microsoft form within the email
Sumaira370 in Microsoft Forms on
2 Replies