Forms not loading

%3CLINGO-SUB%20id%3D%22lingo-sub-359787%22%20slang%3D%22en-US%22%3EForms%20not%20loading%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-359787%22%20slang%3D%22en-US%22%3E%3CP%3EHello%20Team%2C%3C%2FP%3E%3CP%3E%3CSPAN%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-left%22%20style%3D%22width%3A%20308px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F84977i2298F3158734D3B4%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20alt%3D%22Bildschirmaufnahme%202019-03-04%20um%2015.10.35_1.gif%22%20title%3D%22Bildschirmaufnahme%202019-03-04%20um%2015.10.35_1.gif%22%20%2F%3E%3C%2FSPAN%3EI%20tried%20to%20log-in%20into%20forms%2C%20but%20no%20success%20at%20all.%20I%20tried%20different%20browsers%2C%20different%20operating-systems%2C%20no%20success.%20Just%20a%20spinning%20wheel%2C%20see%20attached%20file.%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIs%20this%20issue%20forms%20or%20account-related%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%20for%20your%20help%3C%2FP%3E%3CP%3EAndr%C3%A9%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-359787%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EForms%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-362684%22%20slang%3D%22en-US%22%3ERe%3A%20Forms%20not%20loading%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-362684%22%20slang%3D%22en-US%22%3E%3CP%3EYep%2C%20mine's%20back%20now%20too.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-362667%22%20slang%3D%22en-US%22%3ERe%3A%20Forms%20not%20loading%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-362667%22%20slang%3D%22en-US%22%3E%3CP%3EI%20hade%20the%20same%20problem%20and%20it%20works%20today.%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-362442%22%20slang%3D%22en-US%22%3ERe%3A%20Forms%20not%20loading%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-362442%22%20slang%3D%22en-US%22%3E%3CP%3EHave%20now%20tried%20a%20different%20computer%2Fnetwork%20connection%2Fbrowser%20(Microsoft%20Edge).%20Still%20cannot%20get%20service%20to%20load.%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-361316%22%20slang%3D%22en-US%22%3ERe%3A%20Forms%20not%20loading%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-361316%22%20slang%3D%22en-US%22%3E%3CP%3EI'm%20having%20this%20same%20problem%20too%20using%20Chrome%20for%20a%20browser.%20I%20can't%20even%20get%20the%20main%20Forms%20site%20to%20load%20after%20signing%20in!%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-360981%22%20slang%3D%22en-US%22%3ERE%3A%20Forms%20not%20loading%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-360981%22%20slang%3D%22en-US%22%3EI'm%20having%20the%20spinning%20wheel%20problem%20when%20I%20try%20to%20open%20a%20response%20page%20to%20my%20form%20-%20have%20tried%20all%20sorts%20to%20resolve%20it%20%3A(%3C%2Fimg%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-360956%22%20slang%3D%22en-US%22%3ERe%3A%20Forms%20not%20loading%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-360956%22%20slang%3D%22en-US%22%3E%3CP%3ESame%20problem%20here.%26nbsp%3B%20I'm%20looking%20to%20review%20where%20questions%20were%20answered%20wrongly%20with%20the%20class%2C%20but%20Forms%20isn't%20loading%20the%20average%20score%20or%20the%20individual%20question%20graphs%20when%20I%20click%20the%20'Responses'%20tab.%26nbsp%3B%20Even%20forms%20which%20loaded%20fine%20last%20week%20aren't%20now%20loading.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-360795%22%20slang%3D%22en-US%22%3ERe%3A%20Forms%20not%20loading%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-360795%22%20slang%3D%22en-US%22%3E%3CP%3ESame%20problem%2C%20cannot%20access%20from%20work%20network%20or%20hotspot%20from%20my%20phone.%20Is%20there%20an%20outtage%20notification%20anywhere%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-359989%22%20slang%3D%22en-US%22%3ERE%3A%20Forms%20not%20loading%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-359989%22%20slang%3D%22en-US%22%3EI%20am%20experiencing%20the%20same%20problem.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1212721%22%20slang%3D%22en-US%22%3EForms%20not%20loading%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1212721%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F294798%22%20target%3D%22_blank%22%3E%40akramp-TKD%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3ENot%20working%2C%202020.03.06.%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Occasional Visitor

Hello Team,

Bildschirmaufnahme 2019-03-04 um 15.10.35_1.gifI tried to log-in into forms, but no success at all. I tried different browsers, different operating-systems, no success. Just a spinning wheel, see attached file.

 

 

 

Is this issue forms or account-related?

 

Thanks for your help

André

9 Replies
Highlighted
I am experiencing the same problem.
Highlighted

Same problem, cannot access from work network or hotspot from my phone. Is there an outtage notification anywhere?

Highlighted

Same problem here.  I'm looking to review where questions were answered wrongly with the class, but Forms isn't loading the average score or the individual question graphs when I click the 'Responses' tab.  Even forms which loaded fine last week aren't now loading.

Highlighted
I'm having the spinning wheel problem when I try to open a response page to my form - have tried all sorts to resolve it :(
Highlighted

I'm having this same problem too using Chrome for a browser. I can't even get the main Forms site to load after signing in!

Highlighted

Have now tried a different computer/network connection/browser (Microsoft Edge). Still cannot get service to load. 

Highlighted

I hade the same problem and it works today. 

Highlighted

Yep, mine's back now too.

Highlighted

@akramp-TKD 

Not working, 2020.03.06.