File Failed to Upload

%3CLINGO-SUB%20id%3D%22lingo-sub-2701768%22%20slang%3D%22en-US%22%3EFile%20Failed%20to%20Upload%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2701768%22%20slang%3D%22en-US%22%3E%3CP%3EHi%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWe%20have%20a%20form%20that%20we%20use%20for%20overtime%2C%20where%20an%20excel%20(.xls)%20template%20is%20uploaded%20and%20submitted%20via%20MS%20Forms.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EFor%20some%20users%2C%20when%20they%20try%20to%20add%20the%20form%20to%20the%20upload%20question%2C%20they%20get%20a%20error%20response%20saying%20upload%20failed.%3C%2FP%3E%3CP%3EFor%20other%20users%20(exactly%20the%20same%20licenses%20and%20privileges)%20it%20works%20just%20fine.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIt%20should%20be%20noted%20that%20its%20a%20group%20form%20feeding%20into%20a%20SharePoint%2C%20which%20the%20user%20does%20not%20have%20access%20to%20(only%20the%20managers%20do%2C%20so%20that%20they%20can%20see%20the%20request%20details)%20-%20but%20the%20majority%20of%20users%20submitting%20the%20form%20also%20do%20not%20have%20access%20to%20the%20SharePoint%2C%20so%20that%20cannot%20be%20the%20issue.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThank%20you%20in%20advanced!%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2701768%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EForms%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EMicrosoft%20Forms%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Occasional Visitor

Hi,

 

We have a form that we use for overtime, where an excel (.xls) template is uploaded and submitted via MS Forms.

 

For some users, when they try to add the form to the upload question, they get a error response saying upload failed.

For other users (exactly the same licenses and privileges) it works just fine.

 

It should be noted that its a group form feeding into a SharePoint, which the user does not have access to (only the managers do, so that they can see the request details) - but the majority of users submitting the form also do not have access to the SharePoint, so that cannot be the issue.

 

Thank you in advanced!

0 Replies