Email notifications don't work

%3CLINGO-SUB%20id%3D%22lingo-sub-222248%22%20slang%3D%22en-US%22%3EEmail%20notifications%20don't%20work%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-222248%22%20slang%3D%22en-US%22%3E%3CP%3EHi%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWe%20have%20several%26nbsp%3Bforms%20embedded%20on%20our%20website%20(contact%20us%2C%20jobs%2C%20etc).%20Our%20office%20receives%20an%20email%20notification%20every%20time%20there%20is%20a%20new%20response.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EYesterday%2C%20the%20email%20notifications%20stopped.%20We%20didnt%20change%20anything.%20We%20have%20checked%20the%20settings%20and%20the%20box%20for%20%22Email%20notification%20of%20each%26nbsp%3Bresponse%22%20is%20ticked%20for%20all%20forms.%20We've%20checked%20our%20junk%20folder.%20We've%20checked%20all%20the%20organisations%20emails.%20Nothing%20received%20and%20all%20forms%20stopped%20working%20at%20the%20same%20time.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAny%20help%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-222248%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EForms%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-225202%22%20slang%3D%22en-US%22%3ERe%3A%20Email%20notifications%20don't%20work%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-225202%22%20slang%3D%22en-US%22%3E%3CP%3EIts%20working%20on%20my%20forms%20as%20well.%20Thanks%20MS%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-225186%22%20slang%3D%22en-US%22%3ERe%3A%20Email%20notifications%20don't%20work%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-225186%22%20slang%3D%22en-US%22%3E%3CP%3EYes!%20Just%20tested%20it%20and%20works%20for%20the%20first%20time%20since%20breaking%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-225182%22%20slang%3D%22en-US%22%3ERe%3A%20Email%20notifications%20don't%20work%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-225182%22%20slang%3D%22en-US%22%3EJust%20got%20my%20first%20email%20response%20in%20days...looks%20like%20something%20has%20been%20repaired.%20Is%20it%20working%20for%20others%3F%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-224755%22%20slang%3D%22en-US%22%3ERe%3A%20Email%20notifications%20don't%20work%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-224755%22%20slang%3D%22en-US%22%3ESame%20here%2C%20I%20checked%20everything%20and%20my%20settings%20haven't%20changed.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-224476%22%20slang%3D%22en-US%22%3ERe%3A%20Email%20notifications%20don't%20work%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-224476%22%20slang%3D%22en-US%22%3E%3CP%3Ethey%20may%20ask%20to%20perform%20a%20message%20trace%20for%20these%20missing%20emails.%20If%20the%20emails%20are%20automatically%20produced%20by%20a%20service%20within%20%22Forms%2FOffice%22%20then%20sent%20to%20your%20inbox%2C%20you%20can%20take%20that%20sender%20email%20address%20(from%20your%20previous%20notifications)%20and%20run%20a%20messages%20trace%20in%20your%20Exchange%20Admin%20Center%20%26gt%3B%20Mail%20Flow%20%26gt%3B%20Message%20Trace.%20Enter%20the%20sender%20(which%20should%20be%20the%20Forms%20Service%20email)%20and%20your%20email%20(owner)%20as%20the%20recipient%20and%20the%20dates%20and%20times%20you%20expected%20the%20email%20to%20be%20received.%20Extend%20the%20parameters%20by%203%20hours%20or%20more%20both%20before%20and%20after%20the%20expected%20time%20of%20the%20email%20to%20produce%20results.%20With%20the%20results%20of%20the%20message%20trace%20you%20can%20gain%20some%20insight%20as%20to%20where%20these%20emails%20are%20getting%20held%20up.%20See%20the%20link%20below%3CBR%20%2F%3E-%20%3CA%20href%3D%22https%3A%2F%2Fblogs.technet.microsoft.com%2Fexchange%2F2018%2F05%2F02%2Fnew-message-trace-in-office-365-security-compliance-center%2F%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fblogs.technet.microsoft.com%2Fexchange%2F2018%2F05%2F02%2Fnew-message-trace-in-office-365-security-compliance-center%2F%3CBR%20%2F%3E%3CBR%20%2F%3ET%3C%2FA%3Ehe%20above%20info%20for%20message%20traces%20is%20usually%20helpful%26nbsp%3Bwhen%20emails%20go%20missing%2C%20however%2C%26nbsp%3Bin%20this%20case%2C%20when%20a%20message%20trace%20is%20performed%20using%20the%20sender%20email%20address%3A%3CBR%20%2F%3E%22Forms-notification%40microsoft.com%22%26nbsp%3B%20%26nbsp%3Bthere%20are%20no%20results%20found.%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-224463%22%20slang%3D%22en-US%22%3ERe%3A%20Email%20notifications%20don't%20work%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-224463%22%20slang%3D%22en-US%22%3E%3CP%3EI%20just%20raised%20a%20ticket%20in%20my%20admin%20portal.%20If%20everyone%20else%20can%20do%20the%20same%2C%20may%20be%20we%20can%20get%20this%20up%20the%20to-do%20list%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-224445%22%20slang%3D%22en-US%22%3ERe%3A%20Email%20notifications%20don't%20work%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-224445%22%20slang%3D%22en-US%22%3E%3CP%3ERaise%20a%20ticket%20inside%20your%20Office%20365%20admin%20Portal.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-223326%22%20slang%3D%22en-US%22%3ERe%3A%20Email%20notifications%20don't%20work%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-223326%22%20slang%3D%22en-US%22%3E%3CP%3EHaving%20the%20same%20issue!%20Any%20updates%3F!%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-223313%22%20slang%3D%22en-US%22%3ERe%3A%20Email%20notifications%20don't%20work%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-223313%22%20slang%3D%22en-US%22%3E%3CP%3EI%20don't%20see%20where%20we%20can%20submit%20a%20support%20ticket%20here.%20I'm%20going%20to%20get%20our%20Office365%20admin%20to%20create%20a%20ticket...assuming%20that's%20the%20best%20way%20to%20escalate.%3CBR%20%2F%3E%3CEM%3EAt%20least%20there's%20some%20comfort%20in%20the%20fact%20that%203%20different%20enterprises%20are%20having%20the%20same%20issue%2C%20that%20appears%20to%20have%20begun%20around%20the%20same%20time...%3C%2FEM%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-222926%22%20slang%3D%22en-US%22%3ERe%3A%20Email%20notifications%20don't%20work%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-222926%22%20slang%3D%22en-US%22%3E%3CP%3ELooks%20like%20a%20wider%20spread%20issue.%20Any%20way%20to%20up%20vote%20this%20thread%20%2F%20bring%20it%20to%20Microsoft%20attention%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-222922%22%20slang%3D%22en-US%22%3ERe%3A%20Email%20notifications%20don't%20work%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-222922%22%20slang%3D%22en-US%22%3E%3CP%3EHaving%20the%20same%20problem%20since%20yesterday.%26nbsp%3B%20Any%20update%20Microsoft%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-222857%22%20slang%3D%22en-US%22%3ERe%3A%20Email%20notifications%20don't%20work%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-222857%22%20slang%3D%22en-US%22%3E%3CP%3ESame%20here.%20I%20run%20successful%20tests%2C%20my%20table%20updates%2C%20responses%20are%20captured.%20No%20email.%20Checked%20Junk%2C%20did%20a%20manual%20Send%2FReceive%20etc.%20no%20notification%20email.%26nbsp%3B%20I%20also%20use%20that%20email%20to%20kick%20off%20a%20Flow.%3C%2FP%3E%3CP%3EWhat's%20up%3F%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Occasional Contributor

Hi,

 

We have several forms embedded on our website (contact us, jobs, etc). Our office receives an email notification every time there is a new response.

 

Yesterday, the email notifications stopped. We didnt change anything. We have checked the settings and the box for "Email notification of each response" is ticked for all forms. We've checked our junk folder. We've checked all the organisations emails. Nothing received and all forms stopped working at the same time. 

 

Any help?

12 Replies
Highlighted

Same here. I run successful tests, my table updates, responses are captured. No email. Checked Junk, did a manual Send/Receive etc. no notification email.  I also use that email to kick off a Flow.

What's up? 

Highlighted

Having the same problem since yesterday.  Any update Microsoft?

Highlighted

Looks like a wider spread issue. Any way to up vote this thread / bring it to Microsoft attention?

Highlighted

I don't see where we can submit a support ticket here. I'm going to get our Office365 admin to create a ticket...assuming that's the best way to escalate.
At least there's some comfort in the fact that 3 different enterprises are having the same issue, that appears to have begun around the same time...

Highlighted

Having the same issue! Any updates?!

Highlighted

Raise a ticket inside your Office 365 admin Portal.

Highlighted

I just raised a ticket in my admin portal. If everyone else can do the same, may be we can get this up the to-do list

Highlighted

they may ask to perform a message trace for these missing emails. If the emails are automatically produced by a service within "Forms/Office" then sent to your inbox, you can take that sender email address (from your previous notifications) and run a messages trace in your Exchange Admin Center > Mail Flow > Message Trace. Enter the sender (which should be the Forms Service email) and your email (owner) as the recipient and the dates and times you expected the email to be received. Extend the parameters by 3 hours or more both before and after the expected time of the email to produce results. With the results of the message trace you can gain some insight as to where these emails are getting held up. See the link below
- https://blogs.technet.microsoft.com/exchange/2018/05/02/new-message-trace-in-office-365-security-com...

he above info for message traces is usually helpful when emails go missing, however, in this case, when a message trace is performed using the sender email address:
"Forms-notification@microsoft.com"   there are no results found. 

Highlighted
Same here, I checked everything and my settings haven't changed.
Highlighted
Just got my first email response in days...looks like something has been repaired. Is it working for others?
Highlighted

Yes! Just tested it and works for the first time since breaking

Highlighted

Its working on my forms as well. Thanks MS