PowerPoint on iPad Crashing with InTune

Copper Contributor

A few weeks ago, Microsoft released an update for PowerPoint on iPadOS and since then, it crashes upon launch when InTune tries to secure the data. If I download the app and use it without InTune, it works great. The moment InTune Company Portal tries to control it, the app crashes constantly. 


All other Office365 apps for iPad work perfectly fine. 


I've tried removing the profile and the device from InTune, erasing and resetting the entire device and starting completely from scratch. Same thing. PowerPoint launches for a second, shows the logo and then crashes. All other apps work perfectly fine from Intune Company Portal. 


I'm using a 2018 iPad Pro running the latest versions of iPadOS (14.3 and as of yesterday, 14.4). 


5 Replies

So here is the weird thing - after wiping my iPad 4 times, the 5th time finally worked to allow PowerPoint to run. Nothing changed. Everything on my profile according to IT has been green. 


So now it's working again but it's a mystery to me and IT why it suddenly is working again. 



A few days later, the issue has returned. Tested with another iPad under the same conditions and PowerPoint worked fine - must be unique to either my account or the 2018 iPad Pro. 


I downloaded the combined Office app onto my iPad Pro and I can use the scaled down PowerPoint just fine in there. 


Head scratcher for sure. 

HI @theLedger , good morning. 


Did you read the logs from Azure AD? Did you check if your tenancy is using APP Protection policies? Maybe there is the problem. If you are using APP Protection policies and this APP it is not included as listed or allowed Apps can be the problem. 


Here you have more info: https://docs.microsoft.com/en-us/mem/intune/apps/app-protection-policy 

I hope this can help. 


Good luck!

It is included with APP - I also tested the iPhone combined Office app and that worked fine under APP. IT tested it with another iPad (different user account) and PowerPoint for iPad ran fine. That's why I think it may have something to do with my account or there is a unique bug for 2018 11" iPad Pro.

Hi @theLedger , good afternoon. 


Just for testings. Can you uninstall Powerpoint and install it again? Maybe an App update?


Do you have the right Office license? If you tested in another IPad with different account, or the App it is wrong or you license is wrong. 


I hope this can help you!


Good luck