Copilot for Microsoft 365 Tech Accelerator
Feb 28 2024 07:00 AM - Feb 29 2024 10:30 AM (PST)
Microsoft Tech Community

Microsoft Lists - The requested operation is part of an experimental feature that is not supported..

Copper Contributor

...in the current environment."

 

Hi, I tried to create new list in Microsoft Lists using the online app and desktop app.

 

When I tried to create from new lists from TEMPLATE, it prompts errror: The requested operation is part of an experimental feature that is not supported in the current environment..

 

What would probably be the reason?

 

Thanks

15 Replies

Been getting the same since 12/2, not seeing anything in the O365 admin center for it either unless I am just missing it. 

 

I even tried installing the desktop app for Lists instead of trying via browser and same issue. 

@CGHY-FP Getting the same and really want to use Lists!

 

Here is the sequence of events that prompts the error (for troubleshooters - browser/cloud-based and not app-based):

  • Open Lists
  • Click "New List"
  • Enter a "Name" for the List
  • Save to "My Lists"
  • Select "Create" and get the error message below:

k8dillon_0-1670351186904.png

If I "Save to" another SharePoint location, clicking the "Create" button doesn't do anything. It just stays in the "New List" entry screen view above.

Have you guys and girls been able to do it before? 

A user came to me this morning with this. Said it was working before but he doesn't remember if he used the "template".

Creating "blank" works.

@CGHY-FPI am able to create a List using the New List button and no template. But I really like the embedded automation for assigning List items to people (who are then notified by email) who can assign them back to me (and I'll notified by email) once completed. The Automate features for a creating a blank List are very limited in this regard.

Same issue here. Was working before for various templates, but now none of templates could be used. Only blank list works

 

I'm getting the same thing and I've used lists since it was intially released and never had an issue. Also, this is happening on 2 separate Office 365 E5 accounts. On the one account it won't let me create a list at all. On the other account it will let me create a list as long as its added to a SharePoint site. It won't let me add a list to My Lists. The existing lists I have are now the old SharePoint style lists.

Lastly I'm the admin for both accounts and know for fact that nothing has been changed in the settings to cause this.

@CGHY-FP 

Same.Did anyone find any troubleshooting/workaround for this?
Hmmm just more user reports of errors. Microsoft want to chime in...?

Same issue. This is what I found, and it appears to be above my access rights—so fielding it off to my IT department. Hope this helps.

https://www.sharepointdiary.com/2019/06/fix-requested-operation-is-part-of-experimental-feature-that...

If its experimental, is there a way to get an ETA on when the feature would be "broadly released" for those on the "Standard Release" track? Especially since the https://www.sharepointdiary.com/2019/06/fix-requested-operation-is-part-of-experimental-feature-that... was posted in February 2022 and I only started seeing this error in the last couple of weeks.

I wish I had an answer for that as I recently attempted to utilize the templates and have yet to gain any beforehand knowledge of it ever working on our platform. In your case, it could have been an update rollout that reset features and you now need someone with admin authority to hit that check box to reactivate them to work. Or if this is through work for you it might be that your IT department disabled the feature on purpose bringing up the error? I have had cases were our IT has disabled certain 365 features and have had to petition reinstatement if they did not pose a security or system issue. Sorry i cant be of anymore help but will let you know if my IT can fix it for my needs.
This actually effects my entire Lists usage, not just templates. I discovered it by trying to create a list from a template on a sharepoint page. I then attempted to make a new custom list INSIDE the Lists app directly, and am faced with the same error. I simple cannot create a new list in Lists at this time
Also happening to me. Unbelievable that Microsoft still can't make list templates work.

Oh yeah, someone in development definitely broke it and I think they're scrambling right now trying to get it fixed.  I wasted like 4 hours today trying to figure it out and I think it's a bug deep in the foundation code that got pushed out in a recent update.  I've have 2 Office 365 E5 accounts (Development and Corporate) and my dev account is about 5 years active and the corporate one that I'm the admin for is about a year.  Both accounts have used lists previously.

 

This morning on my dev account I could a list to an existing sharepoint site, but if I tried to do create one and add it to My Site, it popped the error.   On the corporate account I couldn't add one to a SharePoint site, or My Site.  Here's where things get a little weird.   Currently, at the time of writing this I can now create a list from a template to both of my accounts in both SharePoint and My Sites.  But......  only in my dev account to a SharePoint site can I create a new list that actually is the modern theme.  When I create one and publish it to My Sites, or a SharePoint site on my corporate account the newly created list comes up in SharePoint 2013 format!  If I go to list settings / advanced settings / list experience and change the option from "Default experience for site", to "new experience", BAM, it's back.  Please note that I know these settings haven't been touched in my dev account in years, because the account has been sitting dormant for the past 9 months, so I know it isn't something I done.

 

Lastly, for a major WTF moment.  I can create a list successfully to all 4 options I've listed above on the iPad ios App and it works beautifully!  One major hitch.  When you get on a web browser and try to access the list created through iOS it's no where to be found.  I had to navigate into the Site Settings / List and Libraries to find them.  Then when I opened them through the web browser they reverted back to SharePoint 2013 style.

 

I don't know why I would assume that the largest software company in the world would test this crap before pushing it out.  What a mess.  I feel bad for those that are using lists in a big environment right now.