Keyboard Shortcuts Not Working

Copper Contributor

In Office for Mac desktop applications (e.g PPT v16.4.4) my keyboard shortcuts have suddenly become non-functional. For example, command-C does not copy, command-V does not paste. They are all "greyed out" in the menus (see image). I am running macOS 11.1 on 16" MacBook Pro.


Anyone know a) why this is happening and b) how to turn them back on? I've done searching but have come up empty

.Screen Shot 2021-01-11 at 3.02.01 PM.png

24 Replies



I am having exactly the same problem. Powerpoint was working fine until recently, but over the past few days the keyboard short cuts (cut, paste, save, close, etc.) are grey and non-functional. This is a big pain. I don't think this was associated with any obvious updates to Office or Mac OS -- it seems out of the blue.

I am also experiencing this in all of my Office apps.  It only started in the last few days


I also have this poblem.

Normally a restart of PowerPoint solves it.

@dostrower I have the same issue across all MS Office products on Mac (Big Sur 11.2.3, but might have started before this version already). Restart of software or computer doesn't fix the issue.



Same here (German language edition). Any solutions yet? 



I had the same problem, went to system preferences, keyboard - modifier keys at the bottom and set the globe one to no function.. seemed to work even thought shortcuts are still grey...(something to do with an inverted fn key apparently )

@skaiser2021 - thank you, that works. strange correlation but who cares ...

@skaiser2021 Globe one? 

Same problem here :(
grey menu as shown by dostrower
command-c then command-v does NOT PASTE
using command-control-v (paste special) works
(although it is a pain to have to choose how to paste !)
having the same issue. not only copy paste, also ppt native shortcuts



You can either resolve by right-clicking somewhere in the application window, whereafter the shortcut keys start working again.


Also - I found that changing the settings in OneNote (Preferences > Edit and View > Default Paste Option (choose one of the options), fixed it for me for both OneNote and PowerPoint that I don't have to right-click first anymore. 


Found the answers on this link:


@Trioptium unfortunately this solution doesn't work. It seems as if Edge breaks down on kb shortcuts after using as a daily driver for a few days (keeping old tabs open and creating new ones). But no idea what causes this behavior as begins sporadically and doesn't follow any patterns of behavior.. 

I had these same issues with standard shortcuts, but now seem to have gone away. Now I have similar issues but with Custom Keyboard Shortcuts. I set them up after starting to use the new Mac interface and they worked for approx. 9 months, now nadda. And I have same ? as above - Globe one? is this a Big Sur specific thing?\

I had the same problem. Solved it by - selecting a slide (any slide) in the side bar, then - Tools>Language>English (United States)>Set As Default 


I have to do this even if the existing default language is English (United States), and have to do this every time I reopen a deck, but at least it gets all my shortcuts working again :)


Same, in December of 21. So, nearly a whole year since the issue posted, confirmation from at least 15 more users, and no official response? This is very frustrating, as I'm accustomed to using shortcuts to sort my email to keep my inbox tidy, and Outlook is absolutely uncooperative.


I've tried all manner of restarting and re-recording the shortcuts in the keyboard preference panel, but nothing works. Outlook shows the keyboard shortcuts in the menus, so it knows what I want it to do, but gives me a sassy little beep and refuses to do anything when I try to use them.

I’m having the same issue.


I’ve set up custom shortcuts for some of my Categories, eg General ^5 and ^5 shows by the category name but is greyed out and Outlook beeps when I press ^5.  Sometimes they work very briefly and then stop on next application restart.


Some other custom shortcuts (eg Archive ^1) work fine!


It’s all very surreal.  Any suggestions or a fix welcome.

If this problem continues to happen, please send feedback from within the app (Help menu > Feedback > I don't like something), and then reply here to let us know that you have sent feedback. If willing, please fill in the email field in the feedback form so that it's possible to contact you in case more information is required. When you send feedback, it includes some diagnostic information about your computer which may help investigate the issue.



I just submitted feedback through the app, as asked. There was no space to enter my email on the feedback form. I've also included a screenshot showing the problem. Command-n does work (as do all the others), but it is grey on the menu. Odd.Word Glitch.jpg

Hi Steve,


I found the feedback form didn’t allow for email address or attachments.


Attached are a couple of screenshots

Message | Categorise menuMessage | Categorise menuMessage menuMessage menu

Shortcut for Archive ^1 works reliably


Shortcuts for categories eg General ^5 do not work at all except very occasionally when I remove the shortcuts and add them again they seem to work for a few minutes or possibly until Outlook is restarted, but sometimes still don’t work at all.  They show in the menu as per the screenshot.