OWA Exchange 2016 Error - Something went wrong

%3CLINGO-SUB%20id%3D%22lingo-sub-1778565%22%20slang%3D%22en-US%22%3EOWA%20Exchange%202016%20Error%20-%20Something%20went%20wrong%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1778565%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20All%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ETrying%20to%20access%20to%20owa%20and%20receiving%20this%20error%3A%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CDIV%20class%3D%22errorDetails%22%3EA%20problem%20occurred%20while%20you%20were%20trying%20to%20use%20your%20mailbox.%3C%2FDIV%3E%3CDIV%20class%3D%22errorDetails%22%3E%26nbsp%3B%3C%2FDIV%3E%3CDIV%20class%3D%22errorDetails%22%3EX-ClientId%3A%20B3A85E9BCF46437394BEF995B1565EF6%3CBR%20%2F%3Erequest-id%20a10342c5-22ca-4a8f-93c5-f8e7bc96b165%3CBR%20%2F%3EX-OWA-Error%20Microsoft.Exchange.Data.Storage.StorageTransientException%3CBR%20%2F%3EX-OWA-Version%2015.1.2106.2%3CBR%20%2F%3EX-FEServer%20TABARSRV%3CBR%20%2F%3EX-BEServer%20TABARSRV%3CBR%20%2F%3EDate%3A10%2F14%2F2020%207%3A51%3A34%20AM%3CBR%20%2F%3EInnerException%3A%20Microsoft.Mapi.MapiExceptionADPropertyError%3C%2FDIV%3E%3CDIV%20class%3D%22errorDetails%22%3E%26nbsp%3B%3C%2FDIV%3E%3CDIV%20class%3D%22errorDetails%22%3E%26nbsp%3B%3C%2FDIV%3E%3CP%3Ehelp%20pls.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1778565%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EExchange%20Server%202016%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EOWA%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1778794%22%20slang%3D%22en-US%22%3ERe%3A%20OWA%20Exchange%202016%20Error%20-%20Something%20went%20wrong%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1778794%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F831656%22%20target%3D%22_blank%22%3E%40asfrdns777%3C%2FA%3E%26nbsp%3BDoes%20the%20user%20actually%20have%20a%20mailbox%3F%20If%20yes%2C%20are%20there%20any%20cached%20credentials%20that%20could%20change%20the%20the%20Mailbox%20you%20try%20to%20login%20to.%26nbsp%3B%3C%2FP%3E%3CP%3EIs%20the%20User%20activated%20and%20has%20the%20permission%20to%20access%20OWA%3F%26nbsp%3B%3C%2FP%3E%3CP%3ESet-CASMailbox%20-Identity%20%3CUSER%3E%20-OWAEnabled%3A%24true%3C%2FUSER%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAre%20there%20any%20typos%20in%20AD%20Advanced%20Attributes%20for%20Exchange%20properties%20that%20could%20affect%20the%20mailbox%20configuration%2Faccess%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
New Contributor

Hi All,

 

Trying to access to owa and receiving this error:

 

A problem occurred while you were trying to use your mailbox.
 
X-ClientId: B3A85E9BCF46437394BEF995B1565EF6
request-id a10342c5-22ca-4a8f-93c5-f8e7bc96b165
X-OWA-Error Microsoft.Exchange.Data.Storage.StorageTransientException
X-OWA-Version 15.1.2106.2
X-FEServer TABARSRV
X-BEServer TABARSRV
Date:10/14/2020 7:51:34 AM
InnerException: Microsoft.Mapi.MapiExceptionADPropertyError
 
 

help pls.

3 Replies
Highlighted

@asfrdns777 Does the user actually have a mailbox? If yes, are there any cached credentials that could change the the Mailbox you try to login to. 

Is the User activated and has the permission to access OWA? 

Set-CASMailbox -Identity <User> -OWAEnabled:$true

 

Are there any typos in AD Advanced Attributes for Exchange properties that could affect the mailbox configuration/access?

Highlighted

@AlexHoehn Hi,

 

Thanks for the replay.

This is my user: administrator.  and owa is enabled.

Highlighted

@asfrdns777 

Was the user migrated to a new Exchange Server? Was the Mailbox maybe disabled/disconnected in some point of time? There seams to be a mismatch between userobject and exchange mailbox.