Not receiving emails

%3CLINGO-SUB%20id%3D%22lingo-sub-842859%22%20slang%3D%22en-US%22%3ENot%20receiving%20emails%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-842859%22%20slang%3D%22en-US%22%3E%3CP%3EHi%2C%26nbsp%3B%3C%2FP%3E%3CP%3EMy%20LeslieKalk.com%20domain%20isn't%20receiving%20any%20emails.%20Can%20you%20help%3F%20Thanks.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-842859%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EOffice%20365%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EOutlook%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-842925%22%20slang%3D%22en-US%22%3ERe%3A%20Not%20receiving%20emails%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-842925%22%20slang%3D%22en-US%22%3E%3CP%3EHi%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F405482%22%20target%3D%22_blank%22%3E%40LaLa1234%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ELooks%20like%20that%20domain%20is%20on%20office%20365%20-%20you're%20probably%20best%20to%20raise%20a%20ticket%20directly%20with%20Microsoft%20in%20the%20Office%20365%20portal%20below%20-%20they'll%20be%20able%20to%20support%20you%20directly.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F130635i167AA36CC977241D%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20alt%3D%22clipboard_image_0.png%22%20title%3D%22clipboard_image_0.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThis%20is%20a%20site%20with%20mostly%20other%20users%20and%20a%20few%20Microsoft%20employees%3B%20it's%20not%20official%20Microsoft%2FOffice%20Support.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThat%20said%2C%20happy%20to%20try%20and%20help.%20There%20could%20be%20a%20whole%20bunch%20of%20reasons.%20When%20someone%20sends%20you%20an%20email%2C%20do%20they%20get%20a%20email%20back%20explaining%20that%20it%20didn't%20get%20through%20and%20the%20reasons%20why%3F%20Is%20it%20just%20a%20single%20address%20that%20isn't%20receiving%20email%20or%20everyone%3F%20Are%20emails%20not%20coming%20through%20on%20both%20phone%20and%20desktop%3F%20Are%20you%20able%20to%20send%20emails%20out%3F%20When%20did%20this%20start%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EOne%20thing%20I've%20noticed%20on%20your%20email%20DNS%20records%20are%20pointing%20to%20two%20places%20-%20mail.%3CSPAN%3ELeslieKalk.com%20and%26nbsp%3Blesliekalk-com.mail.protection.outlook.com.%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20634px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F130638i010BDBD3D2F1CE53%2Fimage-dimensions%2F634x99%3Fv%3D1.0%22%20width%3D%22634%22%20height%3D%2299%22%20alt%3D%22clipboard_image_1.png%22%20title%3D%22clipboard_image_1.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIdeally%2C%20you%20should%20only%20have%20it%20pointing%20to%20the%26nbsp%3B%3CSPAN%3Elesliekalk-com.mail.protection.outlook.com%20rather%20than%20the%20mail.lesliekalk.com%20-%20it's%20possible%20the%20emails%20are%20trying%20to%20go%20somewhere%20else%20other%20than%20your%20Office365%20and%20getting%20lost.%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-844057%22%20slang%3D%22en-US%22%3ERe%3A%20Not%20receiving%20emails%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-844057%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F383653%22%20target%3D%22_blank%22%3E%40HidMov%3C%2FA%3E%26nbsp%3BThanks%20for%20your%20thoughtful%20answer.%20This%20is%20exactly%20where%20Microsoft%20Support%20sent%20me%20to%20get%20help%2C%20so%20now%20I'm%20extra%2C%20extra%20confused.%20I%20just%20need%20someone%20to%20help%20get%20this%20fixed.%20I%20don't%20see%20the%20link%20to%20support%20that%20you%20indicated%20on%20your%20screen%20shot.%20Is%20that%20on%20another%20website%3F%26nbsp%3B%3C%2FP%3E%3CP%3ECheers%2C%20Leslie%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-844611%22%20slang%3D%22en-US%22%3ERe%3A%20Not%20receiving%20emails%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-844611%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F405482%22%20target%3D%22_blank%22%3E%40LaLa1234%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EYes%20that%20link%20is%20in%20the%20Office365%20portal%20which%20I%20believe%20you%20use%20for%20emails.%20To%20reach%20it%20can%20I%20ask%20that%20you%20try%20the%20following%3A%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EGo%20to%20%3CA%20href%3D%22https%3A%2F%2Fportal.office.com%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fportal.office.com%3C%2FA%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIf%20it%20asks%20for%20your%20username%20and%20password%2C%20pop%20in%20your%20email%20address%20and%20password.%20If%20not%2C%20it%20may%20pass%20you%20straight%20over.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIf%20it%20opens%2C%20in%20the%20list%20of%20icons%20see%20if%20you%20can%20find%20a%20'admin'%20icon%20like%20the%20one%20highlighted%20below%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F130785iE7B9E62CB4845ECE%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20alt%3D%22clipboard_image_0.png%22%20title%3D%22clipboard_image_0.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWhen%20you%20click%20on%20that%2C%20it%20should%20open%20up%20a%20new%20tab.%20The%20support%20stuff%20should%20be%20down%20the%20left%20hand%20side.%20if%20you%20don't%20see%20it%2C%20see%20if%20there%20is%20open%20to%20expand.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%2C%3C%2FP%3E%3CP%3EMark%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
New Contributor

Hi, 

My LeslieKalk.com domain isn't receiving any emails. Can you help? Thanks.

3 Replies
Highlighted

Hi @LaLa1234 

 

Looks like that domain is on office 365 - you're probably best to raise a ticket directly with Microsoft in the Office 365 portal below - they'll be able to support you directly.

 

clipboard_image_0.png

 

This is a site with mostly other users and a few Microsoft employees; it's not official Microsoft/Office Support.

 

That said, happy to try and help. There could be a whole bunch of reasons. When someone sends you an email, do they get a email back explaining that it didn't get through and the reasons why? Is it just a single address that isn't receiving email or everyone? Are emails not coming through on both phone and desktop? Are you able to send emails out? When did this start?

 

One thing I've noticed on your email DNS records are pointing to two places - mail.LeslieKalk.com and lesliekalk-com.mail.protection.outlook.com.

 

clipboard_image_1.png

 

Ideally, you should only have it pointing to the lesliekalk-com.mail.protection.outlook.com rather than the mail.lesliekalk.com - it's possible the emails are trying to go somewhere else other than your Office365 and getting lost.

Highlighted

@HidMov Thanks for your thoughtful answer. This is exactly where Microsoft Support sent me to get help, so now I'm extra, extra confused. I just need someone to help get this fixed. I don't see the link to support that you indicated on your screen shot. Is that on another website? 

Cheers, Leslie

Highlighted

Hi @LaLa1234 

 

Yes that link is in the Office365 portal which I believe you use for emails. To reach it can I ask that you try the following:

 

Go to https://portal.office.com

 

If it asks for your username and password, pop in your email address and password. If not, it may pass you straight over.

 

If it opens, in the list of icons see if you can find a 'admin' icon like the one highlighted below

 

clipboard_image_0.png

 

When you click on that, it should open up a new tab. The support stuff should be down the left hand side. if you don't see it, see if there is open to expand.

 

Thanks,

Mark