Namenslisten Vergleich in Excel

%3CLINGO-SUB%20id%3D%22lingo-sub-2029327%22%20slang%3D%22de-DE%22%3EName%20lists%20Comparison%20in%20Excel%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2029327%22%20slang%3D%22de-DE%22%3E%3CP%3EHello%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20have%20two%20columns%20with%20different%20names%20in%20Excel%20and%20want%20to%20see%20which%20names%20appear%20in%20both%20columns.%20Is%20this%20possible%20in%20Excel%3F%20If%20so%2C%20how%3F%20I%20have%20already%20tried%20to%20insert%20the%20recommended%20formula%2C%20but%20always%20tell%20me%20mistakes%2C%20something%20with%20the%20brackets%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CDIV%20class%3D%22excel%20colorful%22%3E%3CDIV%20class%3D%22grd%20%22%3E%3CDIV%20class%3D%22row%22%3E%3CDIV%20class%3D%22col-5-5%22%3E%3COL%3E%3CLI%3E%3CP%3E%3CSPAN%20class%3D%22ocpCodeInline%22%3E%3DIF(ISERROR(MATCH(A1%2C%24C-1%3A%24C-5.0)%2C%22%22A1)%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLI%3E%3C%2FOL%3E%3CP%3E%3CSPAN%20class%3D%22ocpCodeInline%22%3EThank%20you%20for%20your%20help%3C%2FSPAN%3E%3C%2FP%3E%3C%2FDIV%3E%3C%2FDIV%3E%3C%2FDIV%3E%3C%2FDIV%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2029327%22%20slang%3D%22de-DE%22%3E%3CLINGO-LABEL%3EExcel%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2029434%22%20slang%3D%22en-US%22%3ERe%3A%20Namenslisten%20Vergleich%20in%20Excel%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2029434%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F917201%22%20target%3D%22_blank%22%3E%40Anita4416%3C%2FA%3E%26nbsp%3BTry%20this%3A%3C%2FP%3E%3CPRE%20class%3D%22lia-code-sample%20language-excel%22%3E%3CCODE%3E%3DIF(ISNUMBER(MATCH(A1%2C%24C%241%3A%24C%245%2C0))%2CA1%2C%22%22)%0A%0Aor%20%0A%0A%3DWENN(ISTZAHL(VERGLEICH(A1%3B%24C%241%3A%24C%245%3B0))%3BA1%3B%22%22)%20in%20German%3C%2FCODE%3E%3C%2FPRE%3E%3C%2FLINGO-BODY%3E
Occasional Visitor

Hallo

 

Ich habe im Excel zwei Spalten mit verschiedenen Namen und möchte schauen, welche Name in beiden Spalten erscheinen. Geht das in Excel? Wenn ja wie? Ich habe die empfohlene Formel bereits versuch einzufügen, gibt mir aber immer Fehler an, etwas mit den Klammern

 

  1. =IF(ISERROR(MATCH(A1,$C$1:$C$5,0)),"",A1)

Danke für die Hilfe

2 Replies

@Anita4416 Try this:

=IF(ISNUMBER(MATCH(A1,$C$1:$C$5,0)),A1,"")

or 

=WENN(ISTZAHL(VERGLEICH(A1;$C$1:$C$5;0));A1;"") in German

@Anita4416 

As variant

image.png

on Excel with dynamic arrays