SOLVED

I need help with a formula

%3CLINGO-SUB%20id%3D%22lingo-sub-1892753%22%20slang%3D%22es-ES%22%3EI%20need%20help%20with%20a%20formula%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1892753%22%20slang%3D%22es-ES%22%3E%3CP%3EI%20need%20a%20formula%20that%20rounds%20down%20if%20the%20number%20is%20less%20than%20six%20and%20rounds%20if%20the%20number%20is%20greater%20than%20six.%3C%2FP%3E%3CP%3EI%20already%20tryied%20with%3C%2FP%3E%3CP%3E%E2%80%A2IF(D3%26gt%3B-6%2C%20ROUND%2C%20ROUNDDOWN)%3C%2FP%3E%3CP%3EAnd%20results%20in%20error.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EHello%2C%20I%20need%20help%20with%20a%20formula%20that%20rounds%20up%20if%20the%20number%20is%20greater%20than%206%20and%20rounds%20down%20if%20the%20number%20is%20less%20than%206.%20%3CBR%20%2F%3E%20I've%20already%20tried%3C%2FP%3E%3CP%3EYES(D3%26gt%3B6%2C%20ROUND.%20LESS%2C%20ROUND)%3C%2FP%3E%3CP%3EAnd%20return%20error%2C%20please%20help.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1892753%22%20slang%3D%22es-ES%22%3E%3CLINGO-LABEL%3EExcel%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1892790%22%20slang%3D%22en-US%22%3ERe%3A%20I%20need%20help%20with%20a%20formula%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1892790%22%20slang%3D%22en-US%22%3E%3CP%3EHow%20about%20this%3F%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%3DIF(D3%26lt%3B6%2C%20ROUNDDOWN(D3%2C0)%2C%20ROUNDUP(D3%2C0)%20)%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1892870%22%20slang%3D%22es-ES%22%3ERe%3A%20I%20need%20help%20with%20a%20formula%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1892870%22%20slang%3D%22es-ES%22%3EThanks!%20%3CBR%20%2F%3E%20Love%20u%3C%2FLINGO-BODY%3E
New Contributor

I need a formula that rounds down if the number is less than six and rounds if the number is greater than six.

I already tryied with

=IF(D3>=6, ROUND, ROUNDDOWN)

And results in error.

 

 

Hola, necesito ayuda con una fórmula que redondee si el número es mayor a 6 y que redondee hacia abajo si el número es menor a 6.
Ya intenté con

=SI(D3>6, REDONDEAR.MENOS, REDONDEAR)

Y devuelve error, ayuda por favor.

2 Replies
best response confirmed by User278 (New Contributor)
Solution

How about this?

 

=IF(D3<6, ROUNDDOWN(D3,0), ROUND(D3,0) )

Thanks!
Love u