SOLVED

How to report defects in this forum's editor?

%3CLINGO-SUB%20id%3D%22lingo-sub-2302371%22%20slang%3D%22en-US%22%3ERe%3A%20How%20to%20report%20defects%20in%20this%20forum's%20editor%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2302371%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F146717%22%20target%3D%22_blank%22%3E%40Joe%20User%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EIn%20my%20case%20Edit%20reply%20is%3C%2FP%3E%0A%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22image.png%22%20style%3D%22width%3A%20748px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F276274iEACA0353756357D6%2Fimage-size%2Flarge%3Fv%3Dv2%26amp%3Bpx%3D999%22%20role%3D%22button%22%20title%3D%22image.png%22%20alt%3D%22image.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%0A%3CP%3Eif%20click%20on%203%20dots.%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2302432%22%20slang%3D%22en-US%22%3ERe%3A%20How%20to%20report%20defects%20in%20this%20forum's%20editor%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2302432%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F521%22%20target%3D%22_blank%22%3E%40Sergei%20Baklan%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3ERe%3A%20%60%60In%20my%20case%20Edit%20reply%20is%20%5B....%5D%20if%20click%20on%203%20dots.%60%60%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EInteresting.%26nbsp%3B%20I%20was%20going%20to%20mention%20that%20the%20%223%20dots%22%20icon%20is%20also%20missing%20from%20my%20Edit%20options%2C%20but%20I%20thought%20that%20is%20clear%20in%20the%20image%20that%20I%20posted.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThe%20difference%20might%20be%20related%20to%20the%20browser%20and%2For%20versions%20of%20the%20browser%20and%2For%20Windows.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI'll%20investigate%20further%20when%20I%20have%20time.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EPS....%20There%20is%20a%20difference%20between%20the%20toolbar%20for%20Edit%20Reply%20and%20the%20toolbar%20for%20Edit%20Message%20(original%20posting).%26nbsp%3B%20The%20latter%20does%20indeed%20include%20the%20%223%20dots%22%20icon%2C%20as%20well%20as%20all%20of%20the%20other%20icons%20that%20I%20said%20were%20missing.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E-----%3C%2FP%3E%3CP%3ERe%3A%20%60%60I'd%20suggest%20to%20ask%20this%20question%20here%20%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fcommunity-discussion%2Fbd-p%2FCommunityQuestions%60%60%22%20target%3D%22_blank%22%3Ehttps%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fcommunity-discussion%2Fbd-p%2FCommunityQuestions%60%60%3C%2FA%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%20for%20that.%26nbsp%3B%20I'll%20mark%20it%20as%20%22answer%22%20or%20%22best%20response%22%2C%20if%20I%20can%20figure%20out%20how%20to%20do%20that%20in%20this%20forum.%26nbsp%3B%20(I%20don't%20have%20time%20to%20do%20that%20now.)%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2302442%22%20slang%3D%22en-US%22%3ERe%3A%20How%20to%20report%20defects%20in%20this%20forum's%20editor%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2302442%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F521%22%20target%3D%22_blank%22%3E%40Sergei%20Baklan%3C%2FA%3E%26nbsp%3B%20I%20find%20it%20interesting%20that%20my%20toolbar%20is%20similar%20but%20slightly%20different%3A%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22mtarler_0-1619621751096.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F276284i7D06D7D118272FA8%2Fimage-size%2Fmedium%3Fv%3Dv2%26amp%3Bpx%3D400%22%20role%3D%22button%22%20title%3D%22mtarler_0-1619621751096.png%22%20alt%3D%22mtarler_0-1619621751096.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20have%20the%20quotes%20in%20the%20upper%20line%20you%20don't%20have%2C%20but%20you%20have%20that%20A%20and%20the%20video%20buttons%20I%20don't%20have.%3C%2FP%3E%3CP%3EI%20wonder%20what%20else%20is%20different%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2302450%22%20slang%3D%22en-US%22%3ERe%3A%20How%20to%20report%20defects%20in%20this%20forum's%20editor%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2302450%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F146717%22%20target%3D%22_blank%22%3E%40Joe%20User%3C%2FA%3E%26nbsp%3B%2C%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F570951%22%20target%3D%22_blank%22%3E%40mtarler%3C%2FA%3E%26nbsp%3B%2C%20to%20my%20knowledge%20there%20were%20%2F%20are%20several%20versions%20of%20editors%20and%20different%20people%20could%20have%20different%20versions.%20Don't%20know%20how%20it%20is%20deployed.%20Perhaps%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F10784%22%20target%3D%22_blank%22%3E%40Allen%3C%2FA%3E%26nbsp%3Bcould%20comment.%20But%20again%2C%20this%20question%20is%20more%20for%20General%20Discussion.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2305412%22%20slang%3D%22en-US%22%3ERe%3A%20How%20to%20report%20defects%20in%20this%20forum's%20editor%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2305412%22%20slang%3D%22en-US%22%3EAll%20further%20discussion%20of%20this%20topic%20should%20be%20directed%20to%3CBR%20%2F%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fcommunity-discussion%2Fhow-do-we-report-defects-in-this-forum-s-editor%2Ftd-p%2F2305398%22%20target%3D%22_blank%22%3Ehttps%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fcommunity-discussion%2Fhow-do-we-report-defects-in-this-forum-s-editor%2Ftd-p%2F2305398%3C%2FA%3E%20.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2305441%22%20slang%3D%22en-US%22%3ERe%3A%20How%20to%20report%20defects%20in%20this%20forum's%20editor%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2305441%22%20slang%3D%22en-US%22%3E%3CP%3EAll%20further%20discussion%20should%20be%20directed%20to%3C%2FP%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fcommunity-discussion%2Fhow-do-we-report-defects-in-this-forum-s-editor%2Ftd-p%2F2305398%22%20target%3D%22_blank%22%3Ehttps%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fcommunity-discussion%2Fhow-do-we-report-defects-in-this-forum-s-editor%2Ftd-p%2F2305398%3C%2FA%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2302334%22%20slang%3D%22en-US%22%3EHow%20to%20report%20defects%20in%20this%20forum's%20editor%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2302334%22%20slang%3D%22en-US%22%3E%3CP%3EHow%20do%20we%20report%20defects%20in%20this%20forum's%20editor%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIn%20particular%2C%20certain%20editing%20tools%20are%20available%20when%20initially%20writing%20a%20posting%2C%20but%20they%20are%20not%20available%20when%20editing%20a%20posting.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E(FYI%2C%20I%20use%20Firefox%20version%2088.0%2064-bit%20and%20Win7.)%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EFor%20example%2C%20U%20(underline)%2C%20A%20(color)%2C%20T%20(type%20size)%20and%20Camera%20(insert%20images)%20are%20available%20when%20writing%20the%20initial%20posting%2C%20as%20shown%20below.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EBut%20U%2C%20A%20and%20T%20are%20missing%20when%20editing%2C%20as%20shown%20below.%26nbsp%3B%20And%20IIRC%2C%20the%20Camera%20icon%20does%20not%20work.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2302334%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EExcel%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2302366%22%20slang%3D%22en-US%22%3ERe%3A%20How%20to%20report%20defects%20in%20this%20forum's%20editor%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2302366%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F146717%22%20target%3D%22_blank%22%3E%40Joe%20User%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EI'd%20suggest%20to%20ask%20this%20question%20here%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fcommunity-discussion%2Fbd-p%2FCommunityQuestions%22%20target%3D%22_blank%22%3Ehttps%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fcommunity-discussion%2Fbd-p%2FCommunityQuestions%3C%2FA%3E%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
Regular Contributor

How do we report defects in this forum's editor?

 

In particular, certain editing tools are available when initially writing a posting, but they are not available when editing a posting.

 

(FYI, I use Firefox version 88.0 64-bit and Win7.)

 

For example, U (underline), A (color), T (type size) and Camera (insert images) are available when writing the initial posting, as shown below.

 

image.png

 

But U, A and T are missing when editing, as shown below.  And IIRC, the Camera icon does not work.

 

image.png

6 Replies
best response confirmed by Joe User (Regular Contributor)

@Joe User 

In my case Edit reply is

image.png

if click on 3 dots.

 

@Sergei Baklan 

Re: ``In my case Edit reply is [....] if click on 3 dots.``

 

Interesting.  I was going to mention that the "3 dots" icon is also missing from my Edit options, but I thought that is clear in the image that I posted.

 

The difference might be related to the browser and/or versions of the browser and/or Windows.

 

I'll investigate further when I have time.

 

PS.... There is a difference between the toolbar for Edit Reply and the toolbar for Edit Message (original posting).  The latter does indeed include the "3 dots" icon, as well as all of the other icons that I said were missing.

 

-----

Re: ``I'd suggest to ask this question here https://techcommunity.microsoft.com/t5/community-discussion/bd-p/CommunityQuestions``

 

Thanks for that.  I'll mark it as "answer" or "best response", if I can figure out how to do that in this forum.  (I don't have time to do that now.)

 

@Sergei Baklan  I find it interesting that my toolbar is similar but slightly different:

mtarler_0-1619621751096.png

 

I have the quotes in the upper line you don't have, but you have that A and the video buttons I don't have.

I wonder what else is different

@Joe User , @mtarler , to my knowledge there were / are several versions of editors and different people could have different versions. Don't know how it is deployed. Perhaps @Allen could comment. But again, this question is more for General Discussion.