Excel Online field comments not displaying

New Contributor

Hi, we use O365 (E3 license) and use many shared Excel spreadsheets. One such sheet that we open mostly with web/Excel Online recently stopped displaying the field comments in the normal Pop-up display or in the Comments pane on the right-hand side when opened. We can open the file in desktop Excel and still see them so I know they're still there and I can add to them with a reply. I was even able to go to a previous version from July 3rd, which displayed the comment pop-up window when hovering over the indicator and it worked for a little while, but then reverted again to not working online. 

We have other Excel files we utilize in the same manner, and they seem to be working fine.

Some stats on the file:

XLSX file, which I have included. We use lots of filters and sheet views to slice and dice the rows.

1.71 MB

3 sheets - Main sheet has 19,954 cells with data, 1 table, 2141 formulas (simple date diff calcs), 720 comments.

 

We are mostly Win 10 environment with some on laptops/desktops and some on Citrix VDI's.

Just wanting to see if anyone else has experienced anything like this.

 

 

4 Replies

@Mallorysteve 

I can't reproduce that, all comments are visible in Excel for web

image.png

@Sergei Baklan Thank you Sergei. Did you test in multiple browsers? After posting this we received word from Microsoft that something in our file was corrupted so I created a brand new Excel file and copied all data back into that and replaced the old file with the new (did not save over, renamed, moved and replaced). It worked for part of the day, but then the problem has now come back. I'm still discussing with Microsoft also because I could get it to work in Firefox yesterday, but not Chrome. I cleared all of my cache, cookies, etc. too and that did not help.

Really wish they could figure out what's wrong because we use this spreadsheet heavily in our day-to-day operations.

Thanks.

@Mallorysteve 

Nope, in Microsoft environment I work with Edge. In other cases mainly Vivaldi, but I didn't test the file with it.

Thanks @Sergei Baklan . I tested with Edge too and getting same results.