Excel cursor not changing; fill handle not working

New Contributor

I have a new HP Elitebook laptop running Windows 10 pro with Office 365 that I downloaded last week. OS and Office are up to date.


I'm working on a huge analysis that I do every month and my cursor is acting really bizarre in Excel. The fill handle isn't working; when I click by the header of a column, the down arrow doesn't appear; I can't adjust column widths; it's very hard to select a whole row by clicking the numbers along the left side (keeps wanting to change row height unless I expand the row and then do it...)


Does anyone have any idea what's going on here? I'm super-frustrated!


I have checked the Options, Advanced, Editing Options, to ensure 'Enable fill handle and cell drag-and-drop' checkbox is selected. I have also made sure 'Formula - Calculation Options' is set to Automatic.


My mouse pointer still will not change to a 'move pointer'. Therefore, I am unable to use the Fill handle to copy a formula down a column.


I've checked that the spreadsheet is at 100%, so scaling shouldn't be an issue...


please help!!

10 Replies
best response confirmed by donna140 (New Contributor)

@donna140 Hi Donna. I was having the same issue, and oddly enough disconnecting my docking station from its power supply and re-plugging it back in fixed it for me. If you are using a docking station I would recommend trying that. 

@Smartin92Thanks so much for your response. I actually did that on Sunday (as a total last resort) and it worked! Really appreciate your response. This was an incredibly frustrating experience.

I just wanted to thank you for this! I have spent far-too-long trying to work out how to fix the exact same problem. So, following you advice, I unplugged everything from everything and then plugged it all back in! Et voilà: the problem is fixed!!!! You have saved me a LOT of time!

@Smartin92 Ok, I thought it was crazy to just detach my keyboard from my surface tablet. I tried a hundred ways to get my curser back. Your simple trick worked. Thank You


I am so impressed and thankful I had to comment. I too work with large spreadsheets, i dropped my mouse and although not broken was having the same issues that were really starting to impact my work. I had previously tried everything restarting, reloading drivers etc. I kept searching for answers then came across this post fixed! Many thanks     

@Smartin92 many thanks for this solution!  It's one of those things that only happened at one of my 3 work locations/stations, and I never noticed it at the other 2.  So when it started happening again here I thought I was losing it.  The effects are subtle enough to be frustrating but not completely stop you from working.  Oh the small things that enable us to do great things that we don't appreciate!


This worked for me, thanks!

I was going crazy with a misbehaving cursor today. This trick worked like magic!!!


Incredible that it was that easy. Thank you so much.


@Smartin92 This worked for me.  Plugging and unplugging the dock, I was able to duplicate the problem.  Once I power cycled the docking station, everything restored to normal. 


Just adding this in case it helps others.