Copilot for Microsoft 365 Tech Accelerator
Feb 28 2024 07:00 AM - Feb 29 2024 10:30 AM (PST)
Microsoft Tech Community

Comment convertir une valeur négative en texte dans Excel?

Copper Contributor

Exemple : -2 devrait définir la lettre S et 2 la lettre N.

1 Reply

@Xavier_Bergevin 

Vous pouvez utiliser la fonction SI (ou IF en anglais) pour accomplir cela dans Excel. Si la valeur est négative, attribuez la lettre "S", sinon attribuez la lettre "N". Voici comment vous pouvez le faire :

=SI(A1<0; "S"; "N")

Dans cette formule, A1 est la cellule qui contient la valeur à évaluer. Vous pouvez ajuster cela en fonction de l'emplacement réel de votre valeur.