Automate tab missing

%3CLINGO-SUB%20id%3D%22lingo-sub-1639670%22%20slang%3D%22en-US%22%3EAutomate%20tab%20missing%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1639670%22%20slang%3D%22en-US%22%3E%3CP%3EI%20cannot%20get%20the%20Automate%20tab%20to%20appear%20in%20Excel%20web%20as%20described%20%3CA%20href%3D%22https%3A%2F%2Fdocs.microsoft.com%2Fen-us%2Fmicrosoft-365%2Fadmin%2Fmanage%2Fmanage-office-scripts-settings%3FredirectSourcePath%3D%25252fen-us%25252farticle%25252foffice-scripts-settings-in-m365-19d3c51a-6ca2-40ab-978d-60fa49554dcf%26amp%3Bview%3Do365-worldwide%22%20target%3D%22_self%22%20rel%3D%22noopener%20noreferrer%22%3Ehere.%3C%2FA%3E%26nbsp%3B%20I%20have%20tried%20clearing%20cookies.%20That%20did%20nothing.%3C%2FP%3E%3CP%3E%3CBR%20%2F%3EI%20read%20this%20post%20%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fexcel-blog%2Fannouncing-office-scripts-preview%2Fba-p%2F1093559%22%20target%3D%22_self%22%3Ehere%3C%2FA%3E%20and%20figured%20maybe%20I%20need%20a%20different%20subscription%20even%20though%20the%20subscription%20I%20had%20did%20show%20Office%20Scripts%20was%20available.%20So%20I%20signed%20up%20for%20the%20developer%20subscription.%20Still%20no%20Automate%20tab.%20Office%20Script%20is%20turned%20on%20by%20default%20when%20I%20created%20my%20subscription%20and%20still%20cannot%20access%20this%20feature.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20contacted%20support.%20They%20know%20nothing.%20Help!%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1639670%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EExcel%20for%20web%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1639771%22%20slang%3D%22en-US%22%3ERe%3A%20Automate%20tab%20missing%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1639771%22%20slang%3D%22en-US%22%3EHello%2C%3CBR%20%2F%3E%3CBR%20%2F%3EI'm%20surprised%20to%20read%20that%20Office%20Script%20are%20turned%20on%20(enabled)%20by%20default%20in%20your%20subscription.%20Many%20of%20us%20had%20to%20enabled%20it%20from%20the%20Office%20Admin%20center.%20I%20suggest%20you%20go%20through%20enabling%20Office%20Script%20properly%20to%20be%20sure%20its%20enabled%20and%20I%20believe%20you%20should%20see%20the%20tab%20in%20Excel%20for%20Web.%3CBR%20%2F%3E%3CBR%20%2F%3EI%20wrote%20a%20blog%20on%20how%20to%20enable%20Office%20Script..%20You%20may%20wanna%20check%20it%20out%20and%20follow%20the%20steps.%3CBR%20%2F%3E%3CBR%20%2F%3ERegards%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1639886%22%20slang%3D%22en-US%22%3ERe%3A%20Automate%20tab%20missing%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1639886%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F421698%22%20target%3D%22_blank%22%3E%40Abiola1%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThis%20documentation%20%3CA%20href%3D%22https%3A%2F%2Fdocs.microsoft.com%2Fen-us%2Fmicrosoft-365%2Fadmin%2Fmanage%2Fmanage-office-scripts-settings%3Fview%3Do365-worldwide%22%20target%3D%22_self%22%20rel%3D%22noopener%20noreferrer%22%3Ehere%3C%2FA%3E%20seems%20to%20indicate%20that%20it%20is%20on%20by%20default%20(see%20step%203).%20It%20looks%20like%20this%20was%20changed%20very%20recently%20if%20the%20date%20on%20that%20documentation%20is%20accurate.%26nbsp%3BI%20tried%20turning%20it%20off%20and%20back%20on%20yesterday%20and%20that%20gave%20me%20an%20error%20message.%20I%20tried%20that%20again%20today%20and%20no%20error%20message!%20But%20it's%20still%20not%20working%20so%20I%20guess%20I'll%20just%20wait%2048%20hours.%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1639887%22%20slang%3D%22en-US%22%3ERe%3A%20Automate%20tab%20missing%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1639887%22%20slang%3D%22en-US%22%3EAlright...%20Hopefully%20the%20Automate%20tab%20shows%20up%20for%20you%20soon.%3CBR%20%2F%3E%3CBR%20%2F%3ECheers%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1668341%22%20slang%3D%22en-US%22%3ERe%3A%20Automate%20tab%20missing%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1668341%22%20slang%3D%22en-US%22%3E%3CP%3EDid%20the%20automate%20tab%20ever%20show%20up%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1712962%22%20slang%3D%22en-US%22%3ERe%3A%20Automate%20tab%20missing%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1712962%22%20slang%3D%22en-US%22%3E%3CP%3EHello%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F783427%22%20target%3D%22_blank%22%3E%40jennygreenwood%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EDid%20the%20automate%20tab%20ever%20show%20up%20for%20you%3F%20I'm%20having%20the%20same%20problem%20across%20two%20tenants.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EDavid%3C%2FP%3E%3C%2FLINGO-BODY%3E
New Contributor

I cannot get the Automate tab to appear in Excel web as described here.  I have tried clearing cookies. That did nothing.


I read this post here and figured maybe I need a different subscription even though the subscription I had did show Office Scripts was available. So I signed up for the developer subscription. Still no Automate tab. Office Script is turned on by default when I created my subscription and still cannot access this feature. 

 

I contacted support. They know nothing. Help! 

 

5 Replies
Hello,

I'm surprised to read that Office Script are turned on (enabled) by default in your subscription. Many of us had to enabled it from the Office Admin center. I suggest you go through enabling Office Script properly to be sure its enabled and I believe you should see the tab in Excel for Web.

I wrote a blog on how to enable Office Script.. You may wanna check it out and follow the steps.

Regards

@Abiola1 

This documentation here seems to indicate that it is on by default (see step 3). It looks like this was changed very recently if the date on that documentation is accurate. I tried turning it off and back on yesterday and that gave me an error message. I tried that again today and no error message! But it's still not working so I guess I'll just wait 48 hours. 

Alright... Hopefully the Automate tab shows up for you soon.

Cheers

Did the automate tab ever show up?

Hello @jennygreenwood 

 

Did the automate tab ever show up for you? I'm having the same problem across two tenants. 

 

David