Edge v96 and PDF plug-in error

Brass Contributor

When opening a PDF from any web site some we get a plug-in is missing error instead of opening in the browser. This is not happening to all users and is sporatically being reported however this started on the first day that v96 update was received. 

19 Replies

@rgrisi We are starting to see this issue as well. Did you find any more details about this?

I get this error too. I am running Edger in IE compatibility mode. The pdf will open in IE11.
running in IE mode solves it
That's not acceptable. Users will just use Google chrome. We were trying to standardize on Edge.

Hi Everyone!  Do you have a screenshot showing the error message?  Also, is this still a sporadic occurrence?  Is there a PDF you can share that will reproduce the issue?  


If you haven't had a chance yet, can you also please submit diagnostic data through the browser? ("..." menu > Help and feedback > Send feedback).  Thanks!




@Kelly_Y Getting the same error as well after Ver 96.

When I rollback to ver 95 PDF plugin works as designed. 




Here is a screenshot and attached PDF. I don't think the issue is related to specific PDF's. PC's with the issue can't open any PDF in Edge without getting the plugin error.


I have submitted diagnostics data from the Edge feedback option on the PC that this screenshot was taken from.




We're seeing this issue across our environment with Edge version 96.0.1054.34




Hi Kelly,


We have also encountered this issue as of the 25th November as our users have gradually updated to 

version 96.0.1054.34.
The issue seems to occur with all PDFs that are opened within Edge (screenshot attached). I have sent feedback via Edge.







@Ben7670 @SteveParsons @PackerBacker Thanks for providing the additional information!  I can see the PDF team is investigating this issue and a similar issue that is occurring when trying to print PDF files.  


By chance do you have McAfee installed on the affected machines? 


We'll follow up with updates from the team.  



Yes, McAfee Endpoint Security is installed on all of the machines in our environment.



Yes, we also have McAfee ENS installed on all the machines.




Well crap we also have McAfee ENS
Users are reporting this is fixed with the latest update.Version 96.0.1054.41 (Official build) (64-bit)
Just updated to 96.0.1054.41 and tested on my PC - can also confirm that it has fixed the issue for me.

Will inform end users and let you know if they report the same.
Trying it now.
96.0.1054.41 has fixed the isse. Microsoft can you do an official write up on the matter? Stating "Fixed various bugs and performance issues." very vague for the rest who need to do a write up for their managers and such.
Same result. Updating to 96.0.1054.41 seems to fix this.
The update has fixed the issue.

Thanks for testing!  I do see our developer confirmed a fix was released to MS Edge Stable Channel Build 96.0.1054.41.