Microsoft Edge for Mac sign in server error [2600]

%3CLINGO-SUB%20id%3D%22lingo-sub-1311655%22%20slang%3D%22en-US%22%3EMicrosoft%20Edge%20for%20Mac%20sign%20in%20server%20error%20%5B2600%5D%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1311655%22%20slang%3D%22en-US%22%3E%3CP%3ESince%20updating%20to%20Microsoft%20Edge%26nbsp%3B%3CSPAN%3EVersion%2081.0.416.53%20for%20macOS%2C%20my%20Office%20365%20account%20has%20been%20permanently%26nbsp%3Blogged%20out%20of%20the%20browser.%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-center%22%20image-alt%3D%22Screen%20Shot%202020-04-15%20at%2022.13.09.png%22%20style%3D%22width%3A%20504px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F184707i01B751B4A9BC08BD%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20title%3D%22Screen%20Shot%202020-04-15%20at%2022.13.09.png%22%20alt%3D%22Screen%20Shot%202020-04-15%20at%2022.13.09.png%22%20%2F%3E%3C%2FSPAN%3E%3CBR%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CSPAN%3EWhen%20I%20sign%20in%2C%20I%20receive%20a%20message%20prompt%20that%20reads%3A%20%22A%20server%20error%20occurred.%20%5B2600%5D%22%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-center%22%20image-alt%3D%22Screen%20Shot%202020-04-15%20at%2014.16.36.png%22%20style%3D%22width%3A%20860px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F184708iE57CDDDB3C85EC47%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20title%3D%22Screen%20Shot%202020-04-15%20at%2014.16.36.png%22%20alt%3D%22Screen%20Shot%202020-04-15%20at%2014.16.36.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3EHoping%20there%20is%20a%20fix%20underway.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3E%3CSPAN%3ECiao%20for%20now%2C%3C%2FSPAN%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CSPAN%3E%3CSPAN%3E%3CSPAN%3EMarcus%3C%2FSPAN%3E%3C%2FSPAN%3E%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1311655%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EEdge%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EMac%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EmacOS%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EMicrosoft%20Edge%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3Esign%20in%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ESync%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1330487%22%20slang%3D%22en-US%22%3ERe%3A%20Microsoft%20Edge%20for%20Mac%20sign%20in%20server%20error%20%5B2600%5D%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1330487%22%20slang%3D%22en-US%22%3E%3CP%3ENo%20solutions%20available%3F%20I%20tried%20uninstalling%20and%20reinstalling%2C%20to%20no%20avail.%20My%20employees%20are%20having%20the%20same%20problem%2C%20thus%20Microsoft%20Edge%20for%20Mac%20has%20become%20unusable%20for%20the%20time%20being.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1348545%22%20slang%3D%22en-US%22%3ERe%3A%20Microsoft%20Edge%20for%20Mac%20sign%20in%20server%20error%20%5B2600%5D%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1348545%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F235915%22%20target%3D%22_blank%22%3E%40Marcus%20Anthony%3C%2FA%3E%26nbsp%3Bsame%20exact%20issue%20here.%20submitted%20as%20a%20bug%20several%20times.%20no%20word%20yet.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1348937%22%20slang%3D%22en-US%22%3ERe%3A%20Microsoft%20Edge%20for%20Mac%20sign%20in%20server%20error%20%5B2600%5D%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1348937%22%20slang%3D%22en-US%22%3E%3CP%3EWe've%20gotten%20a%20response%20here%3A%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftwitter.com%2FSolespire%2Fstatus%2F1253456603472257024%22%20target%3D%22_blank%22%20rel%3D%22nofollow%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Ftwitter.com%2FSolespire%2Fstatus%2F1253456603472257024%3C%2FA%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EYou%20may%20want%20to%20join%20the%20Twitter%20thread%20to%20help%20push%20things%20along.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1449756%22%20slang%3D%22en-US%22%3ERe%3A%20Microsoft%20Edge%20for%20Mac%20sign%20in%20server%20error%20%5B2600%5D%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1449756%22%20slang%3D%22en-US%22%3E%3CP%3EMy%20users%20using%20a%20Mac%20are%20receiving%20this%20error.%20Microsoft's%20Edge%20team%20on%20Twitter%20told%20me%20to%20join%20this%20thread%20but%20this%20thread%20says%20to%20join%20Twitter.%20After%20submitting%20a%20service%20ticket%20with%20no%20resolution%2C%20not%20sure%20where%20to%20go%20from%20here.%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1449915%22%20slang%3D%22en-US%22%3ERe%3A%20Microsoft%20Edge%20for%20Mac%20sign%20in%20server%20error%20%5B2600%5D%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1449915%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F693306%22%20target%3D%22_blank%22%3E%40EMB00%3C%2FA%3EStill%20no%20fix%20for%20me.%20I've%20been%20in%20contact%20with%20Edge%20browser%20developers%20at%20Microsoft.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1449918%22%20slang%3D%22en-US%22%3ERe%3A%20Microsoft%20Edge%20for%20Mac%20sign%20in%20server%20error%20%5B2600%5D%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1449918%22%20slang%3D%22en-US%22%3EStill%20no%20fix%20for%20me.%20I've%20been%20in%20contact%20with%20Edge%20browser%20developers%20at%20Microsoft.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1499058%22%20slang%3D%22en-US%22%3ERe%3A%20Microsoft%20Edge%20for%20Mac%20sign%20in%20server%20error%20%5B2600%5D%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1499058%22%20slang%3D%22en-US%22%3E%3CP%3EAny%20word%20on%20what%20might%20be%20causing%20it%3F%20I%20have%20multiple%20O365%20accounts%20and%20this%20only%20happens%20to%20me%20in%20one%20of%20those%20accounts%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F235915%22%20target%3D%22_blank%22%3E%40Marcus%20Anthony%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1499073%22%20slang%3D%22en-US%22%3ERe%3A%20Microsoft%20Edge%20for%20Mac%20sign%20in%20server%20error%20%5B2600%5D%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1499073%22%20slang%3D%22en-US%22%3EDisappointingly%2C%20no%20fix%20to%20report%20on.%20My%20case%20with%20the%20developers%20has%20been%20closed.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1583208%22%20slang%3D%22en-US%22%3ERe%3A%20Microsoft%20Edge%20for%20Mac%20sign%20in%20server%20error%20%5B2600%5D%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1583208%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F235915%22%20target%3D%22_blank%22%3E%40Marcus%20Anthony%3C%2FA%3E%26nbsp%3B%20So%20sad%2C%20I've%20the%20same%20issue!%20Any%20update%20on%20this%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1583210%22%20slang%3D%22en-US%22%3ERe%3A%20Microsoft%20Edge%20for%20Mac%20sign%20in%20server%20error%20%5B2600%5D%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1583210%22%20slang%3D%22en-US%22%3E%3CP%3ENo%20update.%20The%20problem%20persists%20since%20April%202020.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1608843%22%20slang%3D%22en-US%22%3ERe%3A%20Microsoft%20Edge%20for%20Mac%20sign%20in%20server%20error%20%5B2600%5D%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1608843%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F235915%22%20target%3D%22_blank%22%3E%40Marcus%20Anthony%3C%2FA%3E%26nbsp%3B%26nbsp%3BAfter%20about%20two%20weeks%20of%20successful%20syncing%2C%20my%20Edge%20for%20macOS%20stopped%20connecting%20the%20user%20profile%20and%20gives%20me%20the%20same%20error%202600.%26nbsp%3B%20I've%20deleted%20my%20primary%20user%20profile%20and%20restarted%20browser.%26nbsp%3B%20Added%20back%20profile%20and%20same%20error%20occurred.%20Interestingly%2C%20my%20personal%20profile%20in%20Edge%20continues%20to%20sync%20just%20fine%20with%20my%20Outlook.com%20account.%20Wondering%20if%20the%20issue%20is%20associated%20with%20Microsoft%20Work%20type%20accounts%20only.%3C%2FP%3E%3CP%3Enonetheless%2C%20going%20back%20to%20native%20Chrome%20I%20suppose%20until%20this%20issue%20gets%20resolved.%20Sad%2C%20i%20was%20really%20liking%20Edge%20on%20macOS%2C%20seems%20to%20be%20much%20better%20on%20memory%20resources%20than%20native%20Chrome.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1608865%22%20slang%3D%22en-US%22%3ERe%3A%20Microsoft%20Edge%20for%20Mac%20sign%20in%20server%20error%20%5B2600%5D%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1608865%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F769438%22%20target%3D%22_blank%22%3E%40drewhaege%3C%2FA%3E%26nbsp%3BYea%2C%20it's%20still%20not%20working%20for%20me%20either%2C%20since%20April%202020.%20I%20have%20given%20up%20on%20checking%20at%20this%20point.%20I%20uninstalled%20Edge.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1609047%22%20slang%3D%22en-US%22%3ERe%3A%20Microsoft%20Edge%20for%20Mac%20sign%20in%20server%20error%20%5B2600%5D%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1609047%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F235915%22%20target%3D%22_blank%22%3E%40Marcus%20Anthony%3C%2FA%3E%26nbsp%3BI%20did%20get%20a%20response%20from%20Microsoft%20telling%20me%20that%20they%20are%20working%20on%20the%20problem%2C%20although%20I%20think%20is%20just%20an%20error%20message%20that%20is%20not%20being%20processed%20correctly.%20There%20are%20certain%20requirements%20for%20the%20profile%20sync%20to%20work%2C%20as%20described%20here%3A%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Fdocs.microsoft.com%2Fen-us%2Fdeployedge%2Fmicrosoft-edge-enterprise-sync%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fdocs.microsoft.com%2Fen-us%2Fdeployedge%2Fmicrosoft-edge-enterprise-sync%3C%2FA%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EFor%20the%20sync%20to%20work%20with%20office%20365%20accounts%20you%20need%20to%20have%20one%20of%20these%3A%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CUL%3E%3CLI%3EAzure%20AD%20Premium%20(P1%20and%20P2)%3C%2FLI%3E%3CLI%3EM365%20Business%20Premium%3C%2FLI%3E%3CLI%3EOffice%20365%20E3%20and%20above%3C%2FLI%3E%3CLI%3EAzure%20Information%20Protection%20(AIP)%20(P1%26amp%3B%20P2)%3C%2FLI%3E%3CLI%3EAll%20EDU%20subscriptions%20(O365%20A1%20or%20above%2C%20M365%20A1%20or%20above%2C%20or%20Azure%20Information%20Protection%20P1%20or%20P2%20for%20Students%20or%20Faculty)%3C%2FLI%3E%3C%2FUL%3E%3CP%3EThe%20profile%20that%20I%20was%20trying%20to%20sync%20doesn't%20comply%20with%20any%20of%20these%20requirements%2C%20hence%20the%202600%20error%20message.%20My%20outlook.com%20profile%20and%20other%20Office%20365%20accounts%20that%20do%20comply%20with%20the%20requirements%2C%20are%20working%20correctly.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EMy%20guess%20is%20that%20the%20error%20message%20is%20not%20being%20handled%20correctly.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1609057%22%20slang%3D%22en-US%22%3ERe%3A%20Microsoft%20Edge%20for%20Mac%20sign%20in%20server%20error%20%5B2600%5D%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1609057%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F85354%22%20target%3D%22_blank%22%3E%40Ra%C3%BAl%20Mill%C3%A1n%3C%2FA%3E%26nbsp%3BIt's%20definitely%20not%20being%20handled%20correctly%2C%20and%20frankly%2C%20I%20think%20it's%20ridiculous%20that%20M365%20users%20are%20expected%20to%20fiddle%20with%20Azure%20settings%20to%20get%20it%20to%20work%2C%20let%20alone%20possibly%20pay%20extra%20for%20this%20feature%20when%20free%20Outlook%20users%20can%20use%20Edge%20Sync%20no%20problem.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1609079%22%20slang%3D%22en-US%22%3ERe%3A%20Microsoft%20Edge%20for%20Mac%20sign%20in%20server%20error%20%5B2600%5D%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1609079%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F235915%22%20target%3D%22_blank%22%3E%40Marcus%20Anthony%3C%2FA%3E%26nbsp%3B%20My%20guess%20is%20that%20they%20will%20add%20additional%20features%20for%20M365%20accounts%20that%20will%20not%20be%20available%20to%20the%20free%20outlook.com%20users%2C%20but%20as%20of%20right%20now%20the%20error%20message%20does%20not%20help.%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Contributor

Since updating to Microsoft Edge Version 81.0.416.53 for macOS, my Office 365 account has been permanently logged out of the browser.

 

Screen Shot 2020-04-15 at 22.13.09.png

When I sign in, I receive a message prompt that reads: "A server error occurred. [2600]"

 

Screen Shot 2020-04-15 at 14.16.36.png

Hoping there is a fix underway.

 

Ciao for now,

Marcus

14 Replies
Highlighted

No solutions available? I tried uninstalling and reinstalling, to no avail. My employees are having the same problem, thus Microsoft Edge for Mac has become unusable for the time being.

Highlighted

@Marcus Anthony same exact issue here. submitted as a bug several times. no word yet.

Highlighted

We've gotten a response here: https://twitter.com/Solespire/status/1253456603472257024

 

You may want to join the Twitter thread to help push things along.

Highlighted

My users using a Mac are receiving this error. Microsoft's Edge team on Twitter told me to join this thread but this thread says to join Twitter. After submitting a service ticket with no resolution, not sure where to go from here. 

Highlighted
Still no fix for me. I've been in contact with Edge browser developers at Microsoft.
Highlighted

Any word on what might be causing it? I have multiple O365 accounts and this only happens to me in one of those accounts @Marcus Anthony 

Highlighted
Disappointingly, no fix to report on. My case with the developers has been closed.
Highlighted

@Marcus Anthony  So sad, I've the same issue! Any update on this?

Highlighted

No update. The problem persists since April 2020.

Highlighted

@Marcus Anthony  After about two weeks of successful syncing, my Edge for macOS stopped connecting the user profile and gives me the same error 2600.  I've deleted my primary user profile and restarted browser.  Added back profile and same error occurred. Interestingly, my personal profile in Edge continues to sync just fine with my Outlook.com account. Wondering if the issue is associated with Microsoft Work type accounts only.

nonetheless, going back to native Chrome I suppose until this issue gets resolved. Sad, i was really liking Edge on macOS, seems to be much better on memory resources than native Chrome.

Highlighted

@drewhaege Yea, it's still not working for me either, since April 2020. I have given up on checking at this point. I uninstalled Edge.

Highlighted

@Marcus Anthony I did get a response from Microsoft telling me that they are working on the problem, although I think is just an error message that is not being processed correctly. There are certain requirements for the profile sync to work, as described here:

 

https://docs.microsoft.com/en-us/deployedge/microsoft-edge-enterprise-sync

 

For the sync to work with office 365 accounts you need to have one of these:

 

  • Azure AD Premium (P1 and P2)
  • M365 Business Premium
  • Office 365 E3 and above
  • Azure Information Protection (AIP) (P1& P2)
  • All EDU subscriptions (O365 A1 or above, M365 A1 or above, or Azure Information Protection P1 or P2 for Students or Faculty)

The profile that I was trying to sync doesn't comply with any of these requirements, hence the 2600 error message. My outlook.com profile and other Office 365 accounts that do comply with the requirements, are working correctly.

 

My guess is that the error message is not being handled correctly.

 

Highlighted

@Raúl Millán It's definitely not being handled correctly, and frankly, I think it's ridiculous that M365 users are expected to fiddle with Azure settings to get it to work, let alone possibly pay extra for this feature when free Outlook users can use Edge Sync no problem.

Highlighted

@Marcus Anthony  My guess is that they will add additional features for M365 accounts that will not be available to the free outlook.com users, but as of right now the error message does not help.