SOLVED
Home

Edge on MacOS not working with Cisco WebEx desktop app.

%3CLINGO-SUB%20id%3D%22lingo-sub-765818%22%20slang%3D%22en-US%22%3EEdge%20on%20MacOS%20not%20working%20with%20Cisco%20WebEx%20desktop%20app.%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-765818%22%20slang%3D%22en-US%22%3E%3CP%3EWhen%20launching%20a%20WebEx%20meeting%2C%20Edge%20will%20keep%20prompting%20to%20download%20the%20Cisco%20WebEx%20DMG%20as%20opposed%20to%20launching%20the%20client%20even%20if%20you%20install%20the%20WebEx%20extension%20from%20the%20Chrome%20Store.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThis%20would%20be%20a%20must%20fix%20item%20before%20we%20could%20move%20to%20Edge%20over%20Chrome.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-772212%22%20slang%3D%22en-US%22%3ERe%3A%20Edge%20on%20MacOS%20not%20working%20with%20Cisco%20WebEx%20desktop%20app.%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-772212%22%20slang%3D%22en-US%22%3E%3CP%3EHi%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F1985%22%20target%3D%22_blank%22%3E%40Stephen%20Rayda%3C%2FA%3E%2C%20thank%20you%20for%20alerting%20us%20to%20this%20issue.%26nbsp%3B%20I%20will%20make%20sure%20that%20the%20the%20team%20that%20does%20our%20Apple%20integration%20sees%20this%20issue.%20Thanks%20-%20Elliot%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-773789%22%20slang%3D%22en-US%22%3ERe%3A%20Edge%20on%20MacOS%20not%20working%20with%20Cisco%20WebEx%20desktop%20app.%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-773789%22%20slang%3D%22en-US%22%3E%3CP%3EHey%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F1985%22%20target%3D%22_blank%22%3E%40Stephen%20Rayda%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EThank%20you%20so%20much%20for%20reporting%20the%20issue.%26nbsp%3BWhat%20exactly%20are%20the%20steps%20where%20you%20experience%20this%20issue%3F%20When%20you%20click%20on%20a%20link%20to%20join%20a%20Webex%20meeting%2C%20does%20that%20not%20work%20within%20Edge%3F%20Do%20you%20explicitly%20click%20the%20Switch%20to%20Desktop%20App%20button%20to%20get%20to%20this%20situation%3F%20Would%20be%20really%20helpful%20to%20know%20your%20exact%20repro%20steps%20for%20us%20to%20investigate%20the%20right%20area.%20Also%2C%20does%20it%20repro%20only%20on%20Edge%3F%20Is%20it%20working%20fine%20on%20Chrome%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-833055%22%20slang%3D%22en-US%22%3ERe%3A%20Edge%20on%20MacOS%20not%20working%20with%20Cisco%20WebEx%20desktop%20app.%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-833055%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F382212%22%20target%3D%22_blank%22%3E%40RahulRMSFT%3C%2FA%3E%26nbsp%3B%20Actually%20I%E2%80%99ve%20exactly%20the%20same%20issue%3A%20whether%20clicking%20on%20a%20webex%20link%20or%20pasting%20this%20link%2C%20I%E2%80%99m%20redirected%20to%20the%20webex%20page%20asking%20for%20user%2Fpassword%2C%20logging%20in%2C%20and%20then%20I%E2%80%99m%20redirected%20to%20the%20page%20asking%20to%20download%20and%20install%20the%20extension%20*each%20time*%2C%20even%20if%20the%20extension%20is%20already%20iunstalled.%26nbsp%3B%3C%2FP%3E%3CP%3EBasically%20it%E2%80%99s%20as%20if%20it%20was%20not%20detecting%20the%20extension%20is%20installed.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-852392%22%20slang%3D%22en-US%22%3ERe%3A%20Edge%20on%20MacOS%20not%20working%20with%20Cisco%20WebEx%20desktop%20app.%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-852392%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F382212%22%20target%3D%22_blank%22%3E%40RahulRMSFT%3C%2FA%3E%26nbsp%3BI'm%20experiencing%20the%20exact%20same%20issue%20as%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F401952%22%20target%3D%22_blank%22%3E%40sl33p3r%3C%2FA%3E.%20I%20have%20to%20use%20Chrome%20to%20get%20the%20WebEx%20add-on%20to%20work%20properly.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-902204%22%20slang%3D%22en-US%22%3ERe%3A%20Edge%20on%20MacOS%20not%20working%20with%20Cisco%20WebEx%20desktop%20app.%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-902204%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F393148%22%20target%3D%22_blank%22%3E%40vwebbsla%3C%2FA%3E%26nbsp%3BI%20agree.%20I%20am%20having%20the%20same%20issue%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1055579%22%20slang%3D%22en-US%22%3ERe%3A%20Edge%20on%20MacOS%20not%20working%20with%20Cisco%20WebEx%20desktop%20app.%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1055579%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F422905%22%20target%3D%22_blank%22%3E%40BatMac%3C%2FA%3E%26nbsp%3B%20exact%20same%20stuff%20here.%26nbsp%3B%3C%2FP%3E%3CP%3EWorks%20well%20on%20Safari%2C%20Chrome%20and%20Firefox.%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1056991%22%20slang%3D%22en-US%22%3ERe%3A%20Edge%20on%20MacOS%20not%20working%20with%20Cisco%20WebEx%20desktop%20app.%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1056991%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F482704%22%20target%3D%22_blank%22%3E%40bobilicious%3C%2FA%3E%26nbsp%3B-%20Hi%20and%20thanks%20for%20reporting%20this%20issue.%20We%20have%20marked%20this%20as%20a%20bug%20and%20will%20get%20back%20when%20we%20will%20have%20a%20fix%20for%20this.%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1057154%22%20slang%3D%22en-US%22%3ERe%3A%20Edge%20on%20MacOS%20not%20working%20with%20Cisco%20WebEx%20desktop%20app.%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1057154%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F341109%22%20target%3D%22_blank%22%3E%40aditya10%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EHey%20thanks%20as%20it%20seems%20that%20this%20has%20been%20opened%20for%20quite%20some%20time.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1101118%22%20slang%3D%22en-US%22%3ERe%3A%20Edge%20on%20MacOS%20not%20working%20with%20Cisco%20WebEx%20desktop%20app.%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1101118%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F482704%22%20target%3D%22_blank%22%3E%40bobilicious%3C%2FA%3E%26nbsp%3B%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F1985%22%20target%3D%22_blank%22%3E%40Stephen%20Rayda%3C%2FA%3E%26nbsp%3B%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F422905%22%20target%3D%22_blank%22%3E%40BatMac%3C%2FA%3E%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F393148%22%20target%3D%22_blank%22%3E%40vwebbsla%3C%2FA%3E%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F341109%22%20target%3D%22_blank%22%3E%40aditya10%3C%2FA%3E%26nbsp%3B%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EThis%20issue%20is%20now%20fixed%20in%20Edge%20Canary%20builds.%20Should%20be%20available%20in%20the%20next%20Dev%20build%20soon.%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3ELet%20us%20know%20how%20it%20goes%20for%20you.%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EThanks%3C%2FP%3E%0A%3CP%3EAshish.%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
Stephen Rayda
New Contributor

When launching a WebEx meeting, Edge will keep prompting to download the Cisco WebEx DMG as opposed to launching the client even if you install the WebEx extension from the Chrome Store. 

 

This would be a must fix item before we could move to Edge over Chrome.

9 Replies

Hi @Stephen Rayda, thank you for alerting us to this issue.  I will make sure that the the team that does our Apple integration sees this issue. Thanks - Elliot

Hey @Stephen Rayda 

Thank you so much for reporting the issue. What exactly are the steps where you experience this issue? When you click on a link to join a Webex meeting, does that not work within Edge? Do you explicitly click the Switch to Desktop App button to get to this situation? Would be really helpful to know your exact repro steps for us to investigate the right area. Also, does it repro only on Edge? Is it working fine on Chrome?

@RahulRMSFT  Actually I’ve exactly the same issue: whether clicking on a webex link or pasting this link, I’m redirected to the webex page asking for user/password, logging in, and then I’m redirected to the page asking to download and install the extension *each time*, even if the extension is already iunstalled. 

Basically it’s as if it was not detecting the extension is installed.

@RahulRMSFT I'm experiencing the exact same issue as @sl33p3r. I have to use Chrome to get the WebEx add-on to work properly.

@vwebbsla I agree. I am having the same issue

@BatMac  exact same stuff here. 

Works well on Safari, Chrome and Firefox. 

@bobilicious - Hi and thanks for reporting this issue. We have marked this as a bug and will get back when we will have a fix for this. 

@aditya10 

 

Hey thanks as it seems that this has been opened for quite some time. 

 

Solution

@bobilicious  @Stephen Rayda  @BatMac @vwebbsla @aditya10  

 

This issue is now fixed in Edge Canary builds. Should be available in the next Dev build soon. 

 

Let us know how it goes for you. 

 

Thanks

Ashish. 

Related Conversations