SOLVED

Access Mail Merge to Word Error

Occasional Contributor

When I run mail merge to send addresses to Word the Mail Merge Wizard gives the following error: The ShowMe command is not available in Word.

 

I've tried multiple Word files, I've tried it on a different computer, I've chatted with Office 365 help desk and even created a new database and still have the same issue.

19 Replies

the Error is obviously "telling" you what to look for.

only you know your database and codes in it.

While on the help chat line they had me create a new database. I just selected a simple template and tried to do a mail merge, but it created the same error. It doesn't appear to be anything in my original database.
Arnel, can you please try to do a mail merge to Word in Access? I've tried on three different computers with the same error every time.

I am on Office 365 as well. I have the Access Northwind template downloaded and I am using it as the data source. Everything is working fine.
ShowMe is not a built-in VBA function in Access, but it *is* in Word. However it should not be invoked unless you somehow invoke it.
Can you repeat my steps?

I have same issue just couple days ago. I would guess it was from auto update from Office 365. I tried to re-create new Access Mail merger file, still giving same error. I tested same file from my "retired desktop" version of MS office Access, it works fine. I will also trying to report this issue with MS team see if they can fix this bug issue.
best response confirmed by DanSans54 (Occasional Contributor)
Solution

@DanSans54 

I found temp by-pass solutions for this....  MS still need to fix the bugs, hope this will help for now:  First, work on Access database file then open your Word doc for Merge:

  1.   In Word, go click Mailings tab > Start Mail merge > Step-by-Step Mail Merge Wizard
  2.   (Step 1 of 6): choose Document Type > Next
  3.   (Step 2 of 6):  Choose Starting Document: Use the current document > Next
  4.   (Step 3 of 6):  click Browse (select recipient list file) [ go open the current Access database source file] and select the data you wish to merge> ok ; select merge recipients > ok;  > Next
  5.   (Step 4 of 6):  Modify etc if needed > Next
  6.   (Step 5 of 6): Complete the merge > Next
  7.   (Step 6 of 6): check on "Edit individual letter" > check page you want to print or All > OK
  8.   Review, edit, save it, print.
  9.   Closed Access all pop up windows.

Hope this will help for now.

Sometimes it can help us spot potential problems if we see the detailed steps taken that lead to a problem, in other words, put it into a context for us. Trying to guess at potential problems in a vacuum can be tricky. I assume, for example, that you are starting with a Word document that is already set up to support Mail Merge to it?

@Office365_user 

 

Thanks - the work around was very useful!

George, The problem began with an existing database of mine, but I have duplicated the error on 3 different computers by doing the following:

- Create a new database by just using the Contacts template.
- Enter a couple fake address entries
- Run the query for contacts
- Click on External Data
- Click on Word Merge
- I had to close and reopen the database to get out of exclusive mode
- Repeated the steps to get to Word Merge
- Link to an existing Word document (I've tried both existing merge docs and just regular Word files)
- The Word file opens without any options for merging
_ Access gives the error "The ShowMe command is not available in Word."


- Select
Queries may have incompatible constructs (e.g. VBA). Try again with a plain table.

@DanSans54  I'm actually having the same error as well. The problem for me is that I'm a student and using Access for the 2nd time. I don't know what's supposed to happen if there was no error. I actually tried the workaround and I think it worked, but I abandoned it because MyLab may deduct points over it. 

Hopefully they fix it soon! I've been using this feature for many years without a problem until now.

@dmurphy822 

Today I replicated the steps you listed and received the same error.

Then I looked up ShowMe. According to this MS help document, it is a deprecated command.

I am on MS 365. I'll try on a different computer with an earlier version of Office, to see if it replicates there.

===========

This replicates on Office 2019 Pro. I'm inclined to think this could be a bug in the template. Can you replicate it in a different accdb?

 

Hi,

 

Microsoft is already working on a fix. We will report here again when it is released.


Servus
Karl
************
Access News
Access DevCon

Microsoft has now published a support article for the problem that will be updated when the fix is available for the current channel.

 

Servus
Karl
************
Access News
Access DevCon

I have used the same database and word doc thousands of times with no issue. If it helps while we are waiting for tech to fix this issue you can solve the problem from the other end by opening the existing linked word doc selecting 'mailings' then 'finish' :thinking_face:
Thanks! It is working OK now.

I just updated my office it is working fine. Thank you. 

Hi,

 

Yep. Although the support article has not yet been updated, Microsoft has informed us that the bug should be fixed by now. So, just close Word and open it again.

 

Edit: Later that day they updated the support article.

 

Servus
Karl
************
Access News
Access DevCon