Can't open a SharePoint file in Word Mac 2016

Highlighted
Contributor

Hi guys, 

 

The title of this post looks similar to an existing problem that happened in the past but I didn't find anything like this here. There is the reason for posting!  

 

While I am trying to open a file from SharePoint to edit in Word (not in the browser), a window pops up with an old username that I used to have and then all the time I have to try to sign in with a different account but after doing that I am getting an error message. 

 

Here is the first screenshot when the application requests the sign in option. 

Screen Shot 2018-03-23 at 3.38.36 PM.png

 

Here is the second screenshot of an error message that comes up after trying to sign in with the right account. In the beginning, the error message had a different content saying that there was an error trying to establish the connection to the server.  

Screen Shot 2018-03-23 at 3.39.41 PM.png

 

Does anyone know how to fix this problem? I have tried to remove the application, delete the cache, and different things like updating the office but I got no luck. 

 

Thank you! 

2 Replies
Highlighted

I have the same problem with Word for Mac 2016, which started a couple of weeks ago. Nothing I've tried has resolved it. VERY frustrating!

Highlighted

Yeah. Hopefully, Microsoft is working on this because it's very frustrating.