Upgrades fail to install after rebooting

%3CLINGO-SUB%20id%3D%22lingo-sub-238694%22%20slang%3D%22en-US%22%3EUpgrades%20fail%20to%20install%20after%20rebooting%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-238694%22%20slang%3D%22en-US%22%3E%3CP%3EI've%20been%20trying%20to%20install%20new%20builds%20of%20Server%202019%20but%20failing%20with%20the%20error%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSTRONG%3E0x80070003%20-%200x2000D%20The%20installation%20failed%20in%20the%20SAFE_OS%20phase%20with%20an%20error%20during%20MIGRATE_DATA%20operation%3C%2FSTRONG%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ECurrently%20running%2017709.%20The%20install%20will%20progress%20within%20Windows%2C%20but%20when%20it%20reboots%20to%20perform%20the%20next%20step%20of%20the%20upgrade%20it%20fails.%3C%2FP%3E%3CP%3EI've%20tried%20this%20with%20builds%2017713%2C%2017733%2C%20and%2017738.%20I%20will%20try%20with%20today's%20new%20build%2017744%20but%20I%20don't%20expect%20it%20will%20work.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThis%20is%20on%20a%20Dell%20PowerEdge%20R730xd.%20My%20virtual%20machine%20installations%20have%20upgraded%20fine.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-238694%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EGeneral%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-239547%22%20slang%3D%22en-US%22%3ERe%3A%20Upgrades%20fail%20to%20install%20after%20rebooting%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-239547%22%20slang%3D%22en-US%22%3EBuild%2017744%20fails%20with%20the%20same%20error.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1884611%22%20slang%3D%22en-US%22%3ERe%3A%20Upgrades%20fail%20to%20install%20after%20rebooting%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1884611%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F179618%22%20target%3D%22_blank%22%3E%40Jordan%20Stacy%3C%2FA%3E%26nbsp%3BWindows%20Server%20Insider%20Preview%20Build%2020257%20Fails%20with%20the%20same%20error%3A%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E0X8007042B%20-%200X2000D%20-%20The%20installation%20failed%20in%20the%20SAFE_OS%20phase%20with%20an%20error%20during%20MIGRATE_DATA%20operation.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3A%26nbsp%3BWindows_InsiderPreview_Server_vNext_en-us_20257%3C%2FP%3E%3C%2FLINGO-BODY%3E
New Contributor

I've been trying to install new builds of Server 2019 but failing with the error

 

0x80070003 - 0x2000D The installation failed in the SAFE_OS phase with an error during MIGRATE_DATA operation

 

Currently running 17709. The install will progress within Windows, but when it reboots to perform the next step of the upgrade it fails.

I've tried this with builds 17713, 17733, and 17738. I will try with today's new build 17744 but I don't expect it will work. 

 

This is on a Dell PowerEdge R730xd. My virtual machine installations have upgraded fine.

3 Replies
Build 17744 fails with the same error.

@Jordan Stacy Windows Server Insider Preview Build 20257 Fails with the same error:

 

0X8007042B - 0X2000D - The installation failed in the SAFE_OS phase with an error during MIGRATE_DATA operation. 

 

 

: Windows_InsiderPreview_Server_vNext_en-us_20257

Regrets!! After failure of Build 20257 to upgrade Build 20251 (Got Error: installation failed in the SAFE_OS phase with an error during MIGRATE_DATA); installed fresh installation of Build 20257. But, NAY, Build 20262 throws same error - installation failed in the SAFE_OS phase with an error during MIGRATE_DATA!!! After successful incremental upgrades in this test environment from 20201-20241-20251, now two successive upgrade failures