Server Manager problem: Online - Data retrieval failures occurred

%3CLINGO-SUB%20id%3D%22lingo-sub-3011953%22%20slang%3D%22en-US%22%3EServer%20Manager%20problem%3A%20Online%20-%20Data%20retrieval%20failures%20occurred%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-3011953%22%20slang%3D%22en-US%22%3E%3CP%3EHello%2C%3CBR%20%2F%3EI'm%20using%20Windows%20Server%202022%20and%20I%20have%20this%20problem%3A%20data%20retrieval%20on%20Server%20Manager.%3CBR%20%2F%3EIs%20there%20a%20fix%20for%20this%20issue%3F%3C%2FP%3E%3CP%3EObs%3A%3CBR%20%2F%3E-%20this%20is%20a%20test%20lab%3CBR%20%2F%3E-%20all%20servers%20are%20domain%20members%3CBR%20%2F%3E-%20I'm%20connecting%20on%20all%20servers%20with%20the%20domain%20Administrator%20account.%3CBR%20%2F%3E-%20tested%20with%20both%20Firewall%20on%20and%20off%3CBR%20%2F%3E-%20do%20NOT%20recommend%20this%20workaround%3A%20delete%2Frename%20the%20registry%20keys%20HKEY_LOCAL_MACHINE%5CSOFTWARE%5CMicrosoft%5CWindows%5CCurrentVersion%5CWINEVT%5CChannels%5Cxxx%3C%2FP%3E%3CP%3EThank%20you.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-3011953%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3Eserver%20manager%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EWindows%20Server%202022%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-3046137%22%20slang%3D%22en-US%22%3ERe%3A%20Server%20Manager%20problem%3A%20Online%20-%20Data%20retrieval%20failures%20occurred%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-3046137%22%20slang%3D%22en-US%22%3EI%20have%20had%20the%20same%20issue%20like%20yours%20for%20several%20days%3A%3CBR%20%2F%3E2-member%20nodes%20in%20a%20cluster%20have%20the%20same%20problem%20once%20restarting%20each.%3CBR%20%2F%3EI%20have%20fixed%20it%20just%20very%20simple%20by%20changing%20a%20register%20keyword%20like%20this%3A%5BHKEY_LOCAL_MACHINE%5CSOFTWARE%5CMicrosoft%5CWindows%5CCurrentVersion%5CWINEVT%5CChannels%5CMicrosoft-Windows-Kernel-IoTrace%2FDiagnostic%5D%3CBR%20%2F%3E%22Enabled%3Ddword%3A1%22%3CBR%20%2F%3Emodify%20to%3CBR%20%2F%3E%22Enabled%3Ddword%3A0%22%3CBR%20%2F%3EThat%20is%20ok%20to%20solve%20this%20problem%20perfectly!%3CBR%20%2F%3Eregards!%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-3302034%22%20slang%3D%22en-US%22%3ERe%3A%20Server%20Manager%20problem%3A%20Online%20-%20Data%20retrieval%20failures%20occurred%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-3302034%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F718026%22%20target%3D%22_blank%22%3E%40Martinik%3C%2FA%3EWe%20have%20the%20same%20issue.%20Did%20you%20find%20a%20better%20solution%20than%20changing%20the%20registry%20value%20mentioned%20below%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-3302063%22%20slang%3D%22en-US%22%3ERe%3A%20Server%20Manager%20problem%3A%20Online%20-%20Data%20retrieval%20failures%20occurred%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-3302063%22%20slang%3D%22en-US%22%3E%3CP%3ENo.%20I'm%20still%20waiting%20for%20an%20answer%20from%20the%20Microsoft%20team%2C%20if%20they%20have%20one.%20%3A)%3C%2Fimg%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-3373531%22%20slang%3D%22en-US%22%3ERe%3A%20Server%20Manager%20problem%3A%20Online%20-%20Data%20retrieval%20failures%20occurred%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-3373531%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F718026%22%20target%3D%22_blank%22%3E%40Martinik%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThank%20you.%20This%20option%20works%20for%20me.%3C%2FP%3E%3C%2FLINGO-BODY%3E
Occasional Contributor

Hello,
I'm using Windows Server 2022 and I have this problem: data retrieval on Server Manager.
Is there a fix for this issue?

Obs:
- this is a test lab
- all servers are domain members
- I'm connecting on all servers with the domain Administrator account.
- tested with both Firewall on and off
- do NOT recommend this workaround: delete/rename the registry keys HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\WINEVT\Channels\xxx

Thank you.

4 Replies
I have had the same issue like yours for several days:
2-member nodes in a cluster have the same problem once restarting each.
I have fixed it just very simple by changing a register keyword like this:[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\WINEVT\Channels\Microsoft-Windows-Kernel-IoTrace/Diagnostic]
"Enabled=dword:1"
modify to
"Enabled=dword:0"
That is ok to solve this problem perfectly!
regards!

@MartinikWe have the same issue. Did you find a better solution than changing the registry value mentioned below?

No. I'm still waiting for an answer from the Microsoft team, if they have one. :)

@Martinik 

 

Thank you. This option works for me.