Windows cannot access the specified device, path or file.

Copper Contributor

Issue started on Feb 12th. When attempting to open Fortnite I keep getting this error message to pop up. Been in contact with Epic Games and tried all of their suggestions with no fix. I was told to contact Windows Support since it is a Windows error message. Contacted support and we tried a few things and I was told to try here since I am running the Windows Insider. 

4 Replies

I am having the same issue with Epic Games Launcher for Fortnite and the same issue with Battlestate Games Launcher for Escape from Tarkov.


Please let me know if you find a fix!


Piling on. Sometimes it works, but it seems to be random.

I uninstalled Fortnite and Epic Games Launcher and reinstalled into the same location. No Joy
I uninstalled Fortnite and Epic Games Launcher and reinstalled onto the root of my drive (c:\). No Joy

The funny part is that it it just seems random.

After reboots, it sometimes does or does not work.
Via desktop shortcuts, administrative permissions, etc, etc, etc. Nothing seems to work here. Only one error is thrown in the log for the BattlEye service.



Fixed this one by rolling back the insider version.


Reddit: Shotgooon

Brother I come bearing good news. A solution was found by another.
Go into your windows update settings and find the "Recovery" option. Use the "Go back" option to revert to the previous insider build. It took my pc maybe 5 minutes to rollback and siege works again.


@Chef_820 I narrowed it down to a consistent pattern on my end. It happens every item shop refresh. This is when the auth code for EAC/Battle Eye resets to a new one. Everything works fine one day until the reset and then it doesn't work again until it resets again the next day or two. I contacted Epic Games about it and they said it's not their problem bc the issue and pattern I mentioned didn't exist.