Windows 11 Windows Explorer issue

New Contributor

I updated windows 11 and when my pc restarted, my taskbar was completely blank and I can't open my start menu or file explorer. I can't even use the windows key + i shortcut to go back a version. Windows key doesn't work at all. No start menu button either





47 Replies

Yes this happened to 2 of my laptops that I just updated today. No Start or taskbar, I have to use my task manager and run the shell:appsfolder task to attempt accessing files and opening programs. Can’t even open up settings either. I’m considering downloading a windows 11 iso using another computer and reinstalling the .132 build.

Same issue here, just updated. I also get an error for explorer.exe "File system error (-2147219200)." after waiting a bit.
I just booted up Windows this morning too into the same problem, I had to run apps through PowerToys Run and it seems like UWP apps are also broken. I tried to open Feedback Hub and it said the UWP can't run. The non R34 Teams launched earlier but after I restarted it seems like it's not launching.

@AerialSong Hi, same issue here. Taskbar doesn't work. What can we do......



Same issue here on two laptops, both working fine on previous Dev build. Any suggestions to fix would be great...not even sure if it still has internet connectivity.
best response confirmed by AerialSong (New Contributor)
Ok, I found a solution. I went to troubleshooting by holding shift as I restart my PC. Then I go to troubleshooting and advanced settings and hit uninstall recent update. Then I hit uninstall latest feature update. That brought me back to Windows 10
You sir fixed my pc until the fix there issues

Im having the same issue but everything is super slow now. I tried the back a update thing and it cant do it that theres a issue when trying to go back the the last update@AerialSong 

@AerialSong hey same thing just happened to me idk what to do

Attempting to revert the feature update just results in a failure for me, so I'm stuck waiting for a fix to pop up or to re-install Windows. 


Exact same issue here, I can't even take a screenshot because my windows key is also broken and my taskbar is blank except for the touch keyboard button which doesn't even work.



Same here! It's so frustating. Is there anyone who has an idea on what's going on??


Haha... seems that we all facing the same problem...
Haha... seems that we all facing the same problem.
Is Microsoft team solving our problem now..?
Same problem. No task bar nothing working. I can't even get to the spot to Uninstall the feature update. :(. Poor job Microsoft.I had enjoyed Win 11 up until today.. ...

Same to me, I already had Windows 11. I just updated today and after restarting Windows is really slow the bar at the bottom is gray without showing any icon or hour. System very slow. I opened task manager with control alt delete and from there ran explorer. After wait 30/40 seconds I can see my files. I cannot open chrome or iexplorer or settings to check last build installed. Only working manage by clicking This PC in explorer and the icon in the top. From there I can access the log nothing else. Right clic also not working. Control C and P is not working neither.


I did a backup using icons for copy and paste and external USB hard drive.


I did a hold left shift and restart using control alt delete over the icon in the right corner. After restarting go to troubleshoot, advance, uninstall update, uninstall last features... The message said is restoring last windows and after restarting I got my windows 11 back.


I went to windows update and said:


Windows 11 insider preview 22449.1000 (rs_prerelease) ... Pending download.


I pause updates for a week.


It is confusing, In the update history said that the same preview version was successfully installed today. If I resume is trying to download again the same 22449.1000 version.



Looks like we are all stuffed until Microsoft comes up with a fix...I tried using the troubleshooter from boot to remove the last update but didn't do anything...suspect the only option is the one from @ArielSong to remove the feature update as well and roll back to Windows 10.
I had this problem installing 22000.176, rolled back to 168 and to 160 but still not working. Following suggestion from Windows Insider twitter thread I brought up task manager with ctrl-shift-esc, selected file / run new task, "control", and got into the time/date settings. Rolled date forward to Sep 4 and turned off Internet time sync. After a reboot, my taskbar is populated again and Windows key working. Looks good except for being Sep 4 :) Give it a try!