Microsoft Technical Takeoff: Windows and Microsoft Intune
Oct 24 2022 07:00 AM - Oct 27 2022 12:00 PM (PDT)

windows 11 insider update lost my boot bcd file and wont boot

New Contributor

i just built this new pc and got it running then had to buy another copy of win10 because i changed most of the hardware,i got it installed bought office 2021 and installed it,windows and office are both activated.then i got the update from 3 days ago and my windows partition hasnt booted since,i have tried troubleshooting,restoring,using commands,my win repair disk,but everything says windows isnt installed,so i did the boot repair,rebuild etc from the usb repair disk.i have taken pics along the way but i am about to have to reinstall windows because i cant figure it out,i tried to refresh my windows but to leave all my files and it says the drive is locked,i try to refresh and remove everything and it says there is no windows installation.I am in linux now creating a backup of my windows main partition and have copied all the files i think i may need to use for this post.when i try to do a normal boot it tells me that the error is the file boot\bcd is missing and no systems are installed.i dont know what happened but it was very unexpected,windows 11 was running soo great,i cant wait to get it all reinstalled and running again,i have 3 more days of this usb live edition of linux to finish creating the image of my windows drive..i hope i dont have to buy another license after running it for a week on the same unaltered pc.i hope some of the pics i took explain a bit more about what i tried after it crashed to save the installation..the files,ALL the files and the partitions are still there i just cant get them to boot or to show up in any of the repair apps i used,but when i boot into linux all the partitions are there and so is all my files and everything.anyone with any ideas of what i can try to get the bcd working again using an emergency boot disk let me know.I am saving my c partition just in case  right now using a usb boot disk.windows says there is no windows installation but i cant still look at,see and browse all the files when im booted in linux.the only option i kow of now is to reinstall,i already been trying to get it fixed for 2 days now.it wont reset,wont restore,wont boot,wont refresh because it says there is a problem with the boot\bcd file and i cant get to it to fix it,even when i tried easybcd it said it has only limited functions due to the efi boot,i took more pic os each step i took and the errors it was giving me.i have saved most of the file from my installation including my c drive partition.i still have 2 days to go for the imaging process because im in a live cd doing this.

1 Reply

i never got back into windows during anything i tried in this and ended up reinstalling windows entirely from the newest insider ISO,this also got defender working again as well.

I was doing the an insider update while defender was open on my monitor,when it suddenly deactivated my protections.I immediately turned it back on and it remained on and is still doing as it is supposed to do,But it did deactivate during the update..thanx to the techs for fixing that issue quickly.It was a big problem with lots of insiders.

then restoring my backed up files everything is in order and running great.currently im on 

Device name *******-11X64Pro
Processor AMD Ryzen 7 5700G with Radeon Graphics 4.30 GHz
Installed RAM 32.0 GB

12TB w/4TB usb

Radeon Rx460 4GB GDDR5

Nvidia GTX 750Ti

Asus Tuf Gaming B450-plus II

System type 64-bit operating system, x64-based processor

Edition Windows 11 Pro
Version 21H2
Installed on ‎2021-‎12-‎18
OS build 22000.376
Experience Windows Feature Experience Pack 1000.22000.376.0
 @RayLoyed