Window 11 dev build 22563 unable to update to later version

Copper Contributor

Since 22563 i cant update to any others version after it. They all return 0xc1900101. I tried to remove all plug in, disable anti virus, sfc, in place repair by reinstall this version(this work just fine)... Have anyone else got this and found a way? Tks u.276023920_679322669833704_4735629324300824068_n.png

5 Replies
Open start and search for feedback and open the Feedback Hub app and report this issue.
You mentioned about disabling your Anti-Virus software, I advise you to uninstall it and restart your PC and try run the installation again.
Any luck with this? I have the same problem.
In case you have any Anti-Virus or security products, make sure uninstall it and restart your PC and try again.
Make sure report this issue using Feedback Hub app.
In case you are upgrading from Windows 10, this is known issue and you should join Beta and install it and then join the Dev channel.
What Windows Version are you currently running?

If you are on Windows 10 download the ISO, If it doesn't work try through settings, if it also didn't work try installing from the Windows 11 Installation Assistant:

Please let me know if it worked.