Unable to log in

Copper Contributor

Hi everyone


I am a windows 11 insider Just installed the January update. 


But now I cant log in  with  my pin I also noticed power options to shutdown or restart are not available.


If I force it into Safe Mode I can log in with my Pin. and all the shutdown options are there.


I wondered if anybody else had this problem and did they find a solution.


Its looks like something is causing it not to load properly in Normal mode.


Fine in Safe mode



9 Replies
Can you share us the build you're currently on.

Try upgrading to newer build or go back to previous build, see if it helps.
Same here! I'm now on 22538.1010 and I can't log in using PIN or password. It just doesn't react, and it ends up rebooting.
For a while, I also saw 2 users on the login screen. Both with my name but only one with picture. Neither worked.

I can login on Safe mode, though (like now), but Windows Update doesn't work, nor does the Feedback Center.
Hi Kapil
Windows 11 Professional
OS Build
Hi Antonio

Looks like you have the exact same problem as me, on the poweroptions in the R/H corner I have no option to shutdown or restart is it the same for you?

@Mrmagoouk exactly. No options and password/PIN do nothing.


After some attemps in Safe Mode (it works), I was able to revert the last update via the Safe/Recovery Boot (reset pc 3 times and it boots automatically) down to 22533.


I can log in now, and have paused the updates for a week. 22533 has the issue where the volume indicator crashes explorer.exe, but it's much better than not being able to log in.


I will do some backup and try again, maybe from an iso. Or wait to the next build. Such a weird (and critical) error. I'm surprised we are the only ones?


I tried what you said with the recovery but didn't work for me
I had to do a reset from recovery with download from the cloud keeping settings and apps



I am the same problem as you

My version is Win 11 22533

My computer is Xiaomi Pro 2017 laptop

I also can not log in and the power options are not available

Have you solved the problem yet?

thank you very much.

It happens again back in 22533...


The only workaround is to boot to Safe mode with networking (if you hard-reset the computer twice it boots to recovery, then Advanced options etc), then sign in as normal, then reboot. It allows to sign in at least once.


I'm going to try just hibernating instead of shutting down...

I tried to upgrade to 22543 but it fails. I guess I'll end up restoring Windows and staying in Beta or Stable instead of Dev.