The taskbar does not hide

%3CLINGO-SUB%20id%3D%22lingo-sub-2755827%22%20slang%3D%22en-US%22%3EThe%20taskbar%20does%20not%20hide%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2755827%22%20slang%3D%22en-US%22%3E%3CP%3EMy%20taskbar%20no%20longer%20hides.%3C%2FP%3E%3CP%3EIts%20behaviour%20setting%20is%20correct%2C%20the%20toggle%20to%20hide%20it%20automatically%20is%20ON%20but%20it%20does%20not%20disappear%20and%20stays%20always%20on%20top%20of%20other%20windows%20which%20is%20quite%20inconvenient%20as%20I%20experience%20difficulties%20accessing%2Fseeing%20the%20very%20bottom%20of%20the%20application%20window%20where%20sometimes%20something%20is%20written%20in%20the%20status%20bar%20or%20some%20controls%20are%20located.%3C%2FP%3E%3CP%3EPlease%20help.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThank%20you.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2756111%22%20slang%3D%22en-US%22%3ERe%3A%20The%20taskbar%20does%20not%20hide%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2756111%22%20slang%3D%22en-US%22%3E%3CBR%20%2F%3EHello%3CBR%20%2F%3EVery%20please%20report%20this%20to%20the%20feedback%20center%20along%20with%20the%20diagnostic%20data%20%2C%20currently%20I%20don't%20know%20the%20fix.%3CBR%20%2F%3EBut%20it%20is%20definitely%20disturbing%20-%20thank%20you%20for%20the%20topic.%3CBR%20%2F%3EGreetings%3CBR%20%2F%3E%3C%2FLINGO-BODY%3E
New Contributor

My taskbar no longer hides.

Its behaviour setting is correct, the toggle to hide it automatically is ON but it does not disappear and stays always on top of other windows which is quite inconvenient as I experience difficulties accessing/seeing the very bottom of the application window where sometimes something is written in the status bar or some controls are located.

Please help.

 

Thank you.

 

 

4 Replies

Hello
Very please report this to the feedback center along with the diagnostic data , currently I don't know the fix.
But it is definitely disturbing - thank you for the topic.
Greetings
Thank you.

Done reported.
I rebooted the system and the problem disappeared. Perhaps that was just a glitch
So you need to perform a restart more often than in the stable version of Windows.