Problem shutting down system

Copper Contributor

System Not Shutting Down!

system not shuting down while clicking shutdown option from power menu context, when click shutdown system will restart again

but when try from CMD shutdown /s

then shutdown properly


System Information

OS Name: Microsoft Windows 10 Pro Insider Preview

Version :10.0.16362 Build 16362

Please Fix ASAP
Thanks in Advance

3 Replies

@Ramesh Rathod 


Bumping this because I have the same issue on a much more recent build:


Build: 19035.1000

Ed.: Win10 edu V.: 2004


When I use the win10 desktop environment to shut down via start menu, the computer does some kind of reboot and I'm presented with the login screen again; system power never actually switches off (and I never see my grub bootloader).


When I run cmd.exe w/ administrative privileges, and run: shutdown /s, the computer will shutdown successfully and power off.  I also dualboot a debian distro and that's able to shutdown just fine.


My system is a Dell XPS 13 9360 in case it could be hardware related.

I have the same issue
System will not shut down
Windows 11 Pro 21H2 ( OS Build 22000.176) System refuses to shut down it just logs out then goes back to the login page. There was an error about iCUE by Corsair but I removed the driver and tried it again and it did the same thing. The only way I can get the pc to shut down is the command (shutdown /s) in an admin terminal
It worked on the last build but not this one
The system updated today but still won't shutdown
I'm now on version 21H2 (OS Build 22000.184)