I am not able to install the latest windows 11 update (KB5005191)

Occasional Contributor

Showing error: Install error - 0x80073701


How to fix ??

13 Replies

See if this support article helps you (applies to Windows 11 also):

Hope this helps!

@Kapil Arya 

Thanks for the reply.

I have tried almost all the solutions available on a single google search, but nothing works. I guess now I have to reset the windows.



Having same issue! At first sticking at 5% downloading then finally got it and keeps failing to install. Really do not want to reset have way too much on my laptop to lose. Tried numerous windows update repairs, and all I can think of but no go... 

best response confirmed by gautamajay52 (Occasional Contributor)



I have fixed this problem without losing any data.


I have downloaded the version of the windows (for me 22000.168) from the uupdump site.


You will get the ISO file after this. This conversion process after downloading will take a hell of a lot of time ( 4+ hours ). Downloading is resumable but I don't know about the conversion process.


So after downloading and conversion, you have to mount that ISO, after mounting you will see setup.exe run that and choose not to delete any file or data ( keep everything default ).


The installation will take almost 1 hour. After that, check back the updater, you will again see the update which was failing, but this time after downloading for a long time it will install successfully. 





Awesome! Ok... I am totally confused how to download it. I have the files sitting on my desktop, but I have never used the aria2 thingy? 

You have to do nothing, just go to that site, keeping everything default, click on download.
You will have one small zip file.

Extract that, and right click on << uup_download_windows.cmd >>.

Run as administrator. Then it will start downloading instantly.

After downloading, the conversion will take place automatically.



I found an easier way for me to fix this. I downloaded this file and all you have to do is extract it, right click on W10UI command script, choose 0 and voila! Once it completes, then restart and you are updated perfectly to version 22000.168. I am now up to date on Windows update! I have uploaded the file here for others, hope it helps... 172.1mb in size.







Can I know the source of the file??
Mine is fixed, so I am not going to try. But if someone will find this thread, this might help him.

And also can you upload this file to some other source other than temporary file providers ???
hey, what do you mean by choose 0 ??



I found the file googling and now can't remember where I downloaded it from! I will try to locate the original post later this evening.

Once you right click the command script it gives you choices with numbers. Press "0" and enter to start the update. Simple, then restart your system to finish.

Cool, whenever you find it, reply or edit the same post.

I had this problem and it was resolved after I

- removed preview versions of .net sdk6

- updated Visual Studio 2021 with latest updates

- downloaded and installed the latest .net sdk6