Microsoft Technical Takeoff: Windows and Microsoft Intune
Oct 24 2022 07:00 AM - Oct 27 2022 12:00 PM (PDT)
SOLVED

Crashing to desktop cant access installed apps in settings! (reproducible)

Occasional Contributor

Hello, I am crashing every time I try to access the settings/apps/installed apps page, briefly flashes after loading for a few secs, so its faulting when trying to load file. cant get in using old method either.  hoping someone has faced this issue before..its new to me...I'm on the newest insider dev build. .I have tried everything I personally know of, checked services, registry, PowerShell repair methods, etc.....also have tried as many fixes as I could find online...to no avail...I have also tried system repair (refresh..upgrade in-place method) This issue seemingly started out of nowhere....insanely frustrating...the only thing that has given me a clue is that when I create a new admin acct. (local) the problem is magically fixed...but I don't want to abandon my acct, and I don't want to migrate everything....I want to know what is causing this and how It's fixed...please help! anyone? I'm going crazy here.

Thank you so much...

 

Faulting application name: SystemSettings.exe, version:

10.0.22523.1000, time stamp: 0x4d8b9bbb
Faulting module name: twinapi.appcore.dll, version:

10.0.22523.1000, time stamp: 0x134bd0c8

Exception code: 0xc000027b

Fault offset: 0x000000000010a626
Faulting process id: 0x2834
Faulting application start time: 0x01d7f5c11383e891
Faulting application path: C:\Windows\ImmersiveControlPanel\SystemSettings.exe
Faulting module path: C:\Windows\System32\twinapi.appcore.dll
Report Id: 6012f6d5-23b0-4913-92e4-0e7ae1d253c7
Faulting package full name: windows.immersivecontrolpanel_10.0.6.1000_neutral_neutral_cw5n1h2txyewy
Faulting package-relative application ID: microsoft.windows.immersivecontrolpanel

4 Replies
best response confirmed by Marcane (Occasional Contributor)
Solution
We're investigating the issue. Recommend you rollback to the previous build which would allow you to access the app settings via Control Panel.

-Eddie

unfortunately this is not a fix, problem persists through a rollback. please advise???

@Eddie Leonard 

Rollback to the previous build doesn't resolve the Settings crash, as it existed in that build as well. It does give you back the ability to uninstall programs via the Control Panel though. We're working on the Settings crash. Appreciate your patience.