SOLVED

Windows 11 sleep button gone.

Copper Contributor

Hi All,

 

Recently the sleep option that pops up when I click the power button is no longer there. Neither is hibernate. When I go to my control panel and look for the sleep option under "choose what power buttons do" > "change settings that are currently unavailable" the sleep option isn't there. Only Lock is there. I've tried everything in the link below which is 1) trying to enable the sleep option in control panel, 2) enabling it within group policy editor, 3) putting power options to default, 4) running power troubleshooter, 5) updating graphics driver to latest version, 6) checking BIOS settings, 7) resetting windows, 8) looking through registry settings. If anyone can help, it would be much appreciated.

 

https://windowsreport.com/windows-11-sleep-button-missing/ 

7 Replies
Since when this problem started?
Are you using Windows Insider?
Are you facing the same issue in Safe Mode too?
Did you install any program before problem started?
Hi Reza, This problem started aproximentaly 1 week ago. I'm not a Windows Insider. I just tried entering safe mode (without any internet connection) and the sleep button still wasn't there in the control panel power settings or when I click the power button in the start menu. I didn't install any new program.
I also noticed, when searching "plugged" within the settings menu, there are 3 options, 1(choose when to turn off the screen when plugged in, 2(change when the screen is turned off when plugged in, 3)change when the PC sleeps when plugged in. Options 2 and 3 don't do anything when I click on them. The first option brings me to the actual setting for when it turns off my screen. I think some type of global sleep setting isn't working.
best response confirmed by GitWithAbba (Copper Contributor)
Solution
RESOLUTION FOUND: SMT mode was disabled in my BIOS. Once I turned it to auto, the sleep button returned. Not sure why that effects the sleep button but, that's the fix.
Thank you for the update.
I am wondering was it disable at the first place or you recently disabled it?

@Reza_Ameri I recently disabled in attempt to improve performance on a game. 

Thank you for the clarification and reporting this issue.
1 best response

Accepted Solutions
best response confirmed by GitWithAbba (Copper Contributor)
Solution
RESOLUTION FOUND: SMT mode was disabled in my BIOS. Once I turned it to auto, the sleep button returned. Not sure why that effects the sleep button but, that's the fix.

View solution in original post