Quick settings windows 11 not showing

New Contributor

khuetrienn_0-1634052777577.png

I have upgrade to windows 11 and quick settings is not working

I tried to click and using the windows + A command, quick settings just won't show up, and if it did, it showed up a while later and display a blank block like this.

Several reboots and cmd sfc /scannow restore health didn't fix the issue either.

Please help

4 Replies
Same story here.
It seems all win 10 upgraded to win11 have the quick settings NOT working.
But this is true only for already existant accounts.
If you create a new local account the quick settings functionality is working well.
So my only solution today , if you have a local account (someone has Microsoft account here ?:smiling_face_with_smiling_eyes:) is to create TWO other new local accounts, and use one of these to copy the entire content of user account folder (sure also hidden folders like \appdata) to the another new one.
Finally delete the first original account and the account used to perform the copy.
The remaining new account will have all the properties of the first one.
DO THIS AT YOUR RISK.
Naturally I'am expecting someone to come out with a better solution (registry hack?) but nothing found online so far.

@t0nZX 

I did try to create another account but it didn't work either.

But it's good to know that I'm not the only one having this bug.

Thankyou very much

@khuetrienn Do you still have the same problem? Or did you find any solution?

My PC recently started showing the same problem. But I don't know how to fix it. 

 

This only happens to be after I join the machine to the domain. I thought at first it must be a GPO but after moving the machine to an OU and filtering all GPO's the problem persisted. Plus a Windows 10 21H2 machine in the same domain is just fine.