Windows 10 1809 Edge not loading pages

Copper Contributor

After updating from 1803 to the new 1809 release Edge stopped working (as well as the Feedback hub), while Chrome and Firefox continued to work fine.


After some trial and error the culprit ended up being that the IP6 protocol was disabled on my wireless adapter - I'd turned it off for some other testing and apparently that stops Edge from working entirely.


Just putting this up here for anyone else that runs into this problem. It seems that issues with Edge not working after updating to 1809 have been going on for some time in the pre-release rings so I'm surprised that this hasn't been resolved yet.

54 Replies

Thanks this really helped was having the same issue

To fix this issue, you will have to change your Wi-Fi settings from private to public.

1. Go to settings 

2. Choose Network and Internet

3 Click on Status then click on Screenshot (1).png

4 Change Connection Properties then click on Public


Yes, I have the same problem. I have my IPV6 enabled. What I have noticed is that whenever I put the computer on an open Network (Wi-Fi without password), Edge can browse without any issues.

I have also checked to see if my firewall was blocking Edge. and even turning Windows Firewall off, but it still remains the same. There needs to be an update to patch this flaw.

Can confirm, after updating to Version 1809 (Windows 10 Enterprise, in my case) that Edge would no longer load pages with IPv6 disabled.


Re-enable IPv6 on the network adapter allowed Edge to once again load web pages correctly.


Not sure why it's necessary, but thanks for the tip!

I had the same problem on my 1 year old computer but not on my other older computers. It took me a few minutes to figure out where the IP6 was, as soon as I found where it was I saw it wasn't turned on. I put the check mark in and voila! it started working again. This also fixed the other new problem I had after the update and that was not being able to connect to the Microsft Store.

For those (like me) who don't know where to find it, it is Control Panel>Network and Internet>Network Connections, go to Properties on the General tab and put a check mark in the box beside Internet Protocol Version 6 (TCP/IPv6).

Thanks Gavin for putting me on the right track. I never would have figured that out on my own.

Hi guys there definitely seems to be a bug with 1809 affecting certain Realtek network cards and Edge.

Realtek RTL8102E/RTL8103E Family PCI-E Fast Ethernet NIC (NDIS 6.2)

I have three computers. Two laptops & a desktop.
DT & one laptop had no problems but the laptop with the Realtek RTL8102E/RTL8103E has the Edge bug.

When I open Edge it doesn't open any webpages
IE works fine
IPV6 on or off doesn't make any difference
Resetting the firewall doesn't help
Resetting Edge doesn't help
Reinstalling the adapter doesn't help
Resetting network doesn't work

My other laptop with Realtek PCIe FE Family Controller had no problem

The only thing that worked was to change my network from Private to Public.

Hoping for a bug fix soon as this problem laptop is my media server so now I can't access the shared folders on it.

Enabled IPv6 and Edge works again!

On the last build we had to turn off IPV6 to make file sharing and shared printers work !  Now we have to turn it back on again if we want Edge to work !   This time its on Microsoft as we can all easily just use Chrome or Firefox.   Doh   Probably going to lose some Edge users on this one :)  AGAIN one has to wonder how this did'nt get caught before its release.  So at this point we either have no browser OR mess up our file /printer sharing OR set our connection to public. WOW at a loss for words

Must be hit-and-miss among devices.  I'm running a Surface Book 2, and Edge stopped loading pages over both Wi-Fi and Ethernet.  Wi-Fi is a Marvell AVASTAR Wireless-AC Network Controller, Ethernet is through a Surface Dock.  IPV6 makes no difference, and if I try changing my work network to Public, I won't be able to get any work done. 

I had the same problem. Thanks for the solution.

This fixed my problem moving to public. Hopefully they develop a fix for this one quickly.

Enabling IP6 worked for my Desktop with 1809.

The IPv6 fix is not working for me so I guess I will have to wait for an official fix for my Desktop.


Nice to know this is not an isolated incident!

Change your network connection to "public" and it should then work 

Tried to look for this on my wired ethernet connection and could not see this.

Read somewhere that this do not apply to AD Domain joined workstations either.

If I have got this all wrong, could you step me through the screens?

Hi Ron,


Just to prove that I am not losing my marbles, here is a screenshot of what I see.

not all installs are the same. I think I read where turning on that metered connection might do the same trick. If not try upgrading your network adapter driver. They were saying that if you have a Realtek adapter it may also be the cause, and that Realtek was scrambling to provide updated drivers ….. Your marbles are OK ! :)

No worries Ron.


Just noticed that my OD4B system tray icon is missing so I going to blame the 1809 Feature update for this one.


Running the OneDriveSetup.exe wizard does not fix it.


Time for a seperate post.....

This didn't work for me as it was already enabled, but it got me thinking.  After looking at all of the adapters I found that my Ethernet adapter needed a driver update.  Once I updated the driver and checked the Wi-Fi adapter for updates as well Edge worked once again.


UPDATE: Although my fix seemed to work, it was short lived.  I am once again unable to get anywhere with Edge while other browsers continue to work fine.